How to solve specific version in the .Net SDK Nuget package

    If you already have a different version of a nuget package (i.e Autofac or Newtonsoft.Json) remove this reference and then install the .Net SDK package. After installing the .Net SDK just remove the reference of the conflicting nuget package and its folder under packages and modify packages.config to your desired version. Install / reference the desired package or when rebuilding the desired package will be used.