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jim_chan
Specialist
Specialist

qlik sense hub 3.1.3 + unable to open data editor and data modeling

Hi guys,

I have installed Qlik Sense 3.1.3 on windows server 2012.

i have used a laptop to launch the QLik Sense Hub. I am using IE broswer.

I am able to login and i can  browse the dashboard app. Problem happens when I open data editor and data model viewer.

It just keeps showing - Opening the data load editor.... it has been more than 30 mins. then i keep on trying it, then there's an error msg pop up - An error occured - error code 11041, from behind i can see the script slowly displaying out.

How to to solve this issue???

Rgds

Jim.

5 Replies
Silambarasan1306
Creator III
Creator III

Visit this link,

You may have some idea.

Qlik Sense Error 11041

Restart the services.

jim_chan
Specialist
Specialist
Author

i have restarted the services.... 3 timesss.. and its still the same....

kaushiknsolanki
Partner Ambassador/MVP
Partner Ambassador/MVP

Hi Jim,

This is one of the comment on above link.  See if this helps.

From qlik Support :


Description

ErrorCode.11041 occurs when opening up an App

ErrorCode.11043 occurs when creating a Database connection in the data load editor.

The two symptoms will correlate with the QMC having a restricted or no internet connection.

Cause

Qlik connectors are cryptographically signed for authenticity verification. The .NET framework verification procedure used for this signing includes checking OCSP and Certificate Revocation List information, which are fetched from a online resource if the system doesn't have a cached local copy. These requests will timeout due to lack of access to online resource in environments with restricted, slow or no internet connection. Due to authenticity check failure the connector will not run, and the app reload fails.

Qlik R&D is evaluating options to mitigate the effect of restricted, slow or no internet connection for future releases of Qlik Sense.

Resolution

Editing the .Net Framework's machine.config file

Stop all QS services on all nodes

Edit C:\Windows\Microsoft.NET\Framework64\v4.0.30319\config\machine.config

a) If there is a <runtime/> tag, change it to

<runtime>

    <generatePublisherEvidence enabled="false"/>

</runtime>

b) If there is other stuff in the <runtime> section, then change it to look like this:

<runtime>

  <some other="stuff">

    <...>

  <generatePublisherEvidence enabled="false"/>

</runtime>

Save machine.config

Repeat on all nodes (if applicable)

Start services on all nodes

NOTE1: Changes to machine.config affects all software using the .NET framework feature.

NOTE2: 3rd party connectors might be compiled for 32-bit platforms.

   In such case repeat steps above for the 32-bit version of the machine.config file;

C:\Windows\Microsoft.NET\Framework\v4.0.30319\config\machine.config

Regards,

Kaushik Solanki

Please remember to hit the 'Like' button and for helpful answers and resolutions, click on the 'Accept As Solution' button. Cheers!
jim_chan
Specialist
Specialist
Author

??? this is the resolutiion????

I cannot touch any system files or no access right to the system folder. not able to do so.

and furthermore, i saw this note1 and note 2..how to convince the client for the changes???

NOTE1: Changes to machine.config affects all software using the .NET framework feature.

NOTE2: 3rd party connectors might be compiled for 32-bit platforms.

   In such case repeat steps above for the 32-bit version of the machine.config file;

C:\Windows\Microsoft.NET\Framework\v4.0.30319\config\machine.config

kaushiknsolanki
Partner Ambassador/MVP
Partner Ambassador/MVP

Jim,

I would suggest that you should raise the ticket with Qlik.

Regards,

Kaushik Solanki

Please remember to hit the 'Like' button and for helpful answers and resolutions, click on the 'Accept As Solution' button. Cheers!