<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>article Qlik Replicate: Task fails with error Alternate backup file XXX does not exists in Official Support Articles</title>
    <link>https://community.qlik.com/t5/Official-Support-Articles/Qlik-Replicate-Task-fails-with-error-Alternate-backup-file-XXX/ta-p/2540540</link>
    <description>&lt;P&gt;A&amp;nbsp;Qlik Replicate tasks fail with the error:&lt;/P&gt;
&lt;P style="padding-left: 40px;"&gt;&lt;FONT face="courier new,courier"&gt;&lt;SPAN&gt;Alternate backup file XXX does not exist&lt;/SPAN&gt;&lt;/FONT&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H3&gt;&lt;FONT color="#339966"&gt;&lt;STRONG&gt;Resolution&lt;/STRONG&gt;&lt;/FONT&gt;&lt;/H3&gt;
&lt;P&gt;This is frequently caused by the Qlik Replicate server and one of its endpoints being on a different timezone than the backup logs are being written in.&lt;/P&gt;
&lt;P&gt;Example:&lt;/P&gt;
&lt;P class="lia-indent-padding-left-30px"&gt;The SQL Server and Qlik Replicate server are on PST hours, while the rebuic backup logs are logged using UTC. This leads to backup errors.&amp;nbsp;&lt;/P&gt;
&lt;P&gt;Align the backup file time zone&amp;nbsp;to resolve the error.&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H4&gt;&lt;FONT color="#339966"&gt;&lt;STRONG&gt;Environment&lt;/STRONG&gt;&lt;/FONT&gt;&lt;/H4&gt;
&lt;UL&gt;
&lt;LI&gt;Qlik Replicate&lt;/LI&gt;
&lt;/UL&gt;</description>
    <pubDate>Thu, 08 Jan 2026 14:55:30 GMT</pubDate>
    <dc:creator>narendersarva</dc:creator>
    <dc:date>2026-01-08T14:55:30Z</dc:date>
    <item>
      <title>Qlik Replicate: Task fails with error Alternate backup file XXX does not exists</title>
      <link>https://community.qlik.com/t5/Official-Support-Articles/Qlik-Replicate-Task-fails-with-error-Alternate-backup-file-XXX/ta-p/2540540</link>
      <description>&lt;P&gt;A&amp;nbsp;Qlik Replicate tasks fail with the error:&lt;/P&gt;
&lt;P style="padding-left: 40px;"&gt;&lt;FONT face="courier new,courier"&gt;&lt;SPAN&gt;Alternate backup file XXX does not exist&lt;/SPAN&gt;&lt;/FONT&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H3&gt;&lt;FONT color="#339966"&gt;&lt;STRONG&gt;Resolution&lt;/STRONG&gt;&lt;/FONT&gt;&lt;/H3&gt;
&lt;P&gt;This is frequently caused by the Qlik Replicate server and one of its endpoints being on a different timezone than the backup logs are being written in.&lt;/P&gt;
&lt;P&gt;Example:&lt;/P&gt;
&lt;P class="lia-indent-padding-left-30px"&gt;The SQL Server and Qlik Replicate server are on PST hours, while the rebuic backup logs are logged using UTC. This leads to backup errors.&amp;nbsp;&lt;/P&gt;
&lt;P&gt;Align the backup file time zone&amp;nbsp;to resolve the error.&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H4&gt;&lt;FONT color="#339966"&gt;&lt;STRONG&gt;Environment&lt;/STRONG&gt;&lt;/FONT&gt;&lt;/H4&gt;
&lt;UL&gt;
&lt;LI&gt;Qlik Replicate&lt;/LI&gt;
&lt;/UL&gt;</description>
      <pubDate>Thu, 08 Jan 2026 14:55:30 GMT</pubDate>
      <guid>https://community.qlik.com/t5/Official-Support-Articles/Qlik-Replicate-Task-fails-with-error-Alternate-backup-file-XXX/ta-p/2540540</guid>
      <dc:creator>narendersarva</dc:creator>
      <dc:date>2026-01-08T14:55:30Z</dc:date>
    </item>
  </channel>
</rss>

