<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>article While accessing Hub receive error &amp;quot;The service did not respond or could not process the request&amp;quot; in Official Support Articles</title>
    <link>https://community.qlik.com/t5/Official-Support-Articles/While-accessing-Hub-receive-error-quot-The-service-did-not/ta-p/1714619</link>
    <description>&lt;P&gt;&lt;BR /&gt;You may be able to access to Qlik Management Console (QMC), but when trying to access the hub the following is displayed:&lt;BR /&gt;&lt;BR /&gt;&lt;FONT face="courier new,courier"&gt;&lt;STRONG&gt;An error occurred&lt;/STRONG&gt;&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT face="courier new,courier"&gt;The service did not respond or could not process the request&lt;/FONT&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;span class="lia-inline-image-display-wrapper lia-image-align-center" image-alt="000024302a.png" style="width: 886px;"&gt;&lt;img src="https://community.qlik.com/t5/image/serverpage/image-id/55403i59EAD0C94DFD73F9/image-size/large?v=v2&amp;amp;px=999" role="button" title="000024302a.png" alt="000024302a.png" /&gt;&lt;/span&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&lt;BR /&gt;&lt;STRONG&gt;Also see:&lt;/STRONG&gt;&lt;/P&gt;
&lt;UL&gt;
&lt;LI&gt;&lt;A href="https://community.qlik.com/t5/Knowledge-Base/Hub-Error-Connection-to-Qlik-Sense-engine-failed-for-unspecified/ta-p/1716393" target="_blank" rel="noopener"&gt;Hub Error: Connection to Qlik Sense engine failed for unspecified reasons &lt;/A&gt;&amp;nbsp;&lt;/LI&gt;
&lt;LI&gt;&lt;A href="https://community.qlik.com/t5/Knowledge-Base/quot-An-error-occurred-Connection-lost-quot-or-quot-Bad-Request/ta-p/1712695" target="_blank" rel="noopener"&gt;"An error occurred Connection lost" or "Bad Request the http header is incorrect on Qlik Sense Hub" &lt;/A&gt;&amp;nbsp;&lt;/LI&gt;
&lt;LI&gt;&lt;A href="https://community.qlik.com/t5/Knowledge-Base/How-to-configure-the-WebSocket-origin-white-list-and-best/ta-p/1716765" target="_blank" rel="noopener"&gt; How to configure the WebSocket origin white list and best practices&lt;/A&gt;&amp;nbsp;&lt;/LI&gt;
&lt;/UL&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&lt;BR /&gt;&lt;STRONG&gt;Environment:&lt;/STRONG&gt;&lt;BR /&gt;&lt;LI-PRODUCT title="Qlik Sense Enterprise on Windows" id="qlikSenseEnterpriseWindows"&gt;&lt;/LI-PRODUCT&gt;&amp;nbsp;, all versions&lt;BR /&gt;&amp;nbsp;&lt;/P&gt;
&lt;H3 class="qlik-migrated-tkb-headings"&gt;Cause:&lt;/H3&gt;
&lt;P&gt;&lt;BR /&gt;One known possible cause is that during the installation of Qlik Sense Enterprise, Customer entered IP address (e.g &lt;FONT face="courier new,courier"&gt;192.168.1.211&lt;/FONT&gt;) instead of the Host Name (e.g.&amp;nbsp;&lt;FONT face="courier new,courier"&gt;qlikserver.domain.local&lt;/FONT&gt;)&lt;BR /&gt;&lt;BR /&gt;&lt;span class="lia-inline-image-display-wrapper lia-image-align-center" image-alt="000024302b.png" style="width: 528px;"&gt;&lt;img src="https://community.qlik.com/t5/image/serverpage/image-id/55404i38B2B4AD5C12344B/image-size/large?v=v2&amp;amp;px=999" role="button" title="000024302b.png" alt="000024302b.png" /&gt;&lt;/span&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H3 class="qlik-migrated-tkb-headings"&gt;Resolution:&lt;/H3&gt;
&lt;P&gt;&lt;BR /&gt;During the installation, use the Host Name suggested&lt;BR /&gt;Do not use IP address as Host Name&lt;BR /&gt;&lt;BR /&gt;&lt;span class="lia-inline-image-display-wrapper lia-image-align-center" image-alt="000024302c.png" style="width: 781px;"&gt;&lt;img src="https://community.qlik.com/t5/image/serverpage/image-id/55405iE299FB8F60D2C874/image-size/large?v=v2&amp;amp;px=999" role="button" title="000024302c.png" alt="000024302c.png" /&gt;&lt;/span&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&lt;BR /&gt;&lt;BR /&gt;If you want to use IP address as Host Name, add it to Host white list in Default Virtual Proxy after the installation&lt;BR /&gt;&lt;BR /&gt;&lt;span class="lia-inline-image-display-wrapper lia-image-align-center" image-alt="000024302d.png" style="width: 532px;"&gt;&lt;img src="https://community.qlik.com/t5/image/serverpage/image-id/55406i8EE04E68036B2794/image-size/large?v=v2&amp;amp;px=999" role="button" title="000024302d.png" alt="000024302d.png" /&gt;&lt;/span&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;</description>
    <pubDate>Thu, 20 May 2021 13:28:03 GMT</pubDate>
    <dc:creator>Andre_Sostizzo</dc:creator>
    <dc:date>2021-05-20T13:28:03Z</dc:date>
    <item>
      <title>While accessing Hub receive error "The service did not respond or could not process the request"</title>
      <link>https://community.qlik.com/t5/Official-Support-Articles/While-accessing-Hub-receive-error-quot-The-service-did-not/ta-p/1714619</link>
      <description>&lt;P&gt;&lt;BR /&gt;You may be able to access to Qlik Management Console (QMC), but when trying to access the hub the following is displayed:&lt;BR /&gt;&lt;BR /&gt;&lt;FONT face="courier new,courier"&gt;&lt;STRONG&gt;An error occurred&lt;/STRONG&gt;&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT face="courier new,courier"&gt;The service did not respond or could not process the request&lt;/FONT&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;span class="lia-inline-image-display-wrapper lia-image-align-center" image-alt="000024302a.png" style="width: 886px;"&gt;&lt;img src="https://community.qlik.com/t5/image/serverpage/image-id/55403i59EAD0C94DFD73F9/image-size/large?v=v2&amp;amp;px=999" role="button" title="000024302a.png" alt="000024302a.png" /&gt;&lt;/span&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&lt;BR /&gt;&lt;STRONG&gt;Also see:&lt;/STRONG&gt;&lt;/P&gt;
&lt;UL&gt;
&lt;LI&gt;&lt;A href="https://community.qlik.com/t5/Knowledge-Base/Hub-Error-Connection-to-Qlik-Sense-engine-failed-for-unspecified/ta-p/1716393" target="_blank" rel="noopener"&gt;Hub Error: Connection to Qlik Sense engine failed for unspecified reasons &lt;/A&gt;&amp;nbsp;&lt;/LI&gt;
&lt;LI&gt;&lt;A href="https://community.qlik.com/t5/Knowledge-Base/quot-An-error-occurred-Connection-lost-quot-or-quot-Bad-Request/ta-p/1712695" target="_blank" rel="noopener"&gt;"An error occurred Connection lost" or "Bad Request the http header is incorrect on Qlik Sense Hub" &lt;/A&gt;&amp;nbsp;&lt;/LI&gt;
&lt;LI&gt;&lt;A href="https://community.qlik.com/t5/Knowledge-Base/How-to-configure-the-WebSocket-origin-white-list-and-best/ta-p/1716765" target="_blank" rel="noopener"&gt; How to configure the WebSocket origin white list and best practices&lt;/A&gt;&amp;nbsp;&lt;/LI&gt;
&lt;/UL&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&lt;BR /&gt;&lt;STRONG&gt;Environment:&lt;/STRONG&gt;&lt;BR /&gt;&lt;LI-PRODUCT title="Qlik Sense Enterprise on Windows" id="qlikSenseEnterpriseWindows"&gt;&lt;/LI-PRODUCT&gt;&amp;nbsp;, all versions&lt;BR /&gt;&amp;nbsp;&lt;/P&gt;
&lt;H3 class="qlik-migrated-tkb-headings"&gt;Cause:&lt;/H3&gt;
&lt;P&gt;&lt;BR /&gt;One known possible cause is that during the installation of Qlik Sense Enterprise, Customer entered IP address (e.g &lt;FONT face="courier new,courier"&gt;192.168.1.211&lt;/FONT&gt;) instead of the Host Name (e.g.&amp;nbsp;&lt;FONT face="courier new,courier"&gt;qlikserver.domain.local&lt;/FONT&gt;)&lt;BR /&gt;&lt;BR /&gt;&lt;span class="lia-inline-image-display-wrapper lia-image-align-center" image-alt="000024302b.png" style="width: 528px;"&gt;&lt;img src="https://community.qlik.com/t5/image/serverpage/image-id/55404i38B2B4AD5C12344B/image-size/large?v=v2&amp;amp;px=999" role="button" title="000024302b.png" alt="000024302b.png" /&gt;&lt;/span&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H3 class="qlik-migrated-tkb-headings"&gt;Resolution:&lt;/H3&gt;
&lt;P&gt;&lt;BR /&gt;During the installation, use the Host Name suggested&lt;BR /&gt;Do not use IP address as Host Name&lt;BR /&gt;&lt;BR /&gt;&lt;span class="lia-inline-image-display-wrapper lia-image-align-center" image-alt="000024302c.png" style="width: 781px;"&gt;&lt;img src="https://community.qlik.com/t5/image/serverpage/image-id/55405iE299FB8F60D2C874/image-size/large?v=v2&amp;amp;px=999" role="button" title="000024302c.png" alt="000024302c.png" /&gt;&lt;/span&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&lt;BR /&gt;&lt;BR /&gt;If you want to use IP address as Host Name, add it to Host white list in Default Virtual Proxy after the installation&lt;BR /&gt;&lt;BR /&gt;&lt;span class="lia-inline-image-display-wrapper lia-image-align-center" image-alt="000024302d.png" style="width: 532px;"&gt;&lt;img src="https://community.qlik.com/t5/image/serverpage/image-id/55406i8EE04E68036B2794/image-size/large?v=v2&amp;amp;px=999" role="button" title="000024302d.png" alt="000024302d.png" /&gt;&lt;/span&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;</description>
      <pubDate>Thu, 20 May 2021 13:28:03 GMT</pubDate>
      <guid>https://community.qlik.com/t5/Official-Support-Articles/While-accessing-Hub-receive-error-quot-The-service-did-not/ta-p/1714619</guid>
      <dc:creator>Andre_Sostizzo</dc:creator>
      <dc:date>2021-05-20T13:28:03Z</dc:date>
    </item>
  </channel>
</rss>

