<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>article Qlik GeoAnalytics connector reload error with &amp;quot;LOAD&amp;quot; operation in Official Support Articles</title>
    <link>https://community.qlik.com/t5/Official-Support-Articles/Qlik-GeoAnalytics-connector-reload-error-with-quot-LOAD-quot/ta-p/1824442</link>
    <description>&lt;P&gt;You might encounter the following Qlik GeoAnalytics error (in the script log and the Qlik GA connector log) which seems to occur every time after exceeding a very limited amount of&amp;nbsp;reloaded records from&amp;nbsp;&lt;A href="https://ga.qlikcloud.com" target="_blank" rel="noopener"&gt;https://ga.qlikcloud.com&lt;/A&gt;&amp;nbsp;using the operation "LOAD":&lt;/P&gt;
&lt;P&gt;"Error: Connector reply error: QVX_FIELD_NOT_FOUND: Missing header value.Index was outside the bounds of the array."&lt;/P&gt;
&lt;P&gt;If the record number is very low then the reload seems to work successfully.&lt;/P&gt;
&lt;H4&gt;&amp;nbsp;&lt;/H4&gt;
&lt;H4&gt;Environment&lt;/H4&gt;
&lt;UL&gt;
&lt;LI&gt;Qlik GeoAnalytics connector (all versions)&lt;/LI&gt;
&lt;/UL&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H3&gt;Resolution&lt;/H3&gt;
&lt;P style="font-style: italic;"&gt;This unexpected row limitation and error can be caused by a network content policy.&lt;/P&gt;
&lt;P style="font-style: italic;"&gt;Adding the&amp;nbsp;ga.qlikcloud.com&amp;nbsp;domain to the bypass list for the content policy might resolve the issue and allow the full number of rows permitted by the license to be loaded.&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;</description>
    <pubDate>Mon, 26 Jul 2021 08:32:09 GMT</pubDate>
    <dc:creator>Andreas_Giesbrecht</dc:creator>
    <dc:date>2021-07-26T08:32:09Z</dc:date>
    <item>
      <title>Qlik GeoAnalytics connector reload error with "LOAD" operation</title>
      <link>https://community.qlik.com/t5/Official-Support-Articles/Qlik-GeoAnalytics-connector-reload-error-with-quot-LOAD-quot/ta-p/1824442</link>
      <description>&lt;P&gt;You might encounter the following Qlik GeoAnalytics error (in the script log and the Qlik GA connector log) which seems to occur every time after exceeding a very limited amount of&amp;nbsp;reloaded records from&amp;nbsp;&lt;A href="https://ga.qlikcloud.com" target="_blank" rel="noopener"&gt;https://ga.qlikcloud.com&lt;/A&gt;&amp;nbsp;using the operation "LOAD":&lt;/P&gt;
&lt;P&gt;"Error: Connector reply error: QVX_FIELD_NOT_FOUND: Missing header value.Index was outside the bounds of the array."&lt;/P&gt;
&lt;P&gt;If the record number is very low then the reload seems to work successfully.&lt;/P&gt;
&lt;H4&gt;&amp;nbsp;&lt;/H4&gt;
&lt;H4&gt;Environment&lt;/H4&gt;
&lt;UL&gt;
&lt;LI&gt;Qlik GeoAnalytics connector (all versions)&lt;/LI&gt;
&lt;/UL&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H3&gt;Resolution&lt;/H3&gt;
&lt;P style="font-style: italic;"&gt;This unexpected row limitation and error can be caused by a network content policy.&lt;/P&gt;
&lt;P style="font-style: italic;"&gt;Adding the&amp;nbsp;ga.qlikcloud.com&amp;nbsp;domain to the bypass list for the content policy might resolve the issue and allow the full number of rows permitted by the license to be loaded.&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;</description>
      <pubDate>Mon, 26 Jul 2021 08:32:09 GMT</pubDate>
      <guid>https://community.qlik.com/t5/Official-Support-Articles/Qlik-GeoAnalytics-connector-reload-error-with-quot-LOAD-quot/ta-p/1824442</guid>
      <dc:creator>Andreas_Giesbrecht</dc:creator>
      <dc:date>2021-07-26T08:32:09Z</dc:date>
    </item>
  </channel>
</rss>

