<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>article Qlik Replicate: [SQL Server]Login failed after an upgrade to Qlik Replicate 2022.11 or later in Official Support Articles</title>
    <link>https://community.qlik.com/t5/Official-Support-Articles/Qlik-Replicate-SQL-Server-Login-failed-after-an-upgrade-to-Qlik/ta-p/2052483</link>
    <description>&lt;P&gt;Qlik Replicate tasks with an SQL endpoint fail with:&lt;/P&gt;
&lt;P class="lia-indent-padding-left-30px"&gt;&lt;FONT face="courier new,courier"&gt;[SQL Server]Login failed&lt;/FONT&gt;&lt;/P&gt;
&lt;P&gt;The behavior began after an upgrade to Qlik Replicate version 2022.11 or later.&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H3&gt;&lt;FONT color="#339966"&gt;&lt;STRONG&gt;Resolution&lt;/STRONG&gt;&lt;/FONT&gt;&lt;/H3&gt;
&lt;P&gt;In the Qlik Replicate UI:&lt;/P&gt;
&lt;OL&gt;
&lt;LI&gt;Open the SQL endpoint and test the connection&lt;/LI&gt;
&lt;LI&gt;&lt;SPAN&gt;If the test fails, verify if the credentials are using &lt;/SPAN&gt;&lt;FONT face="courier new,courier"&gt;&lt;SPAN&gt;Windows authentication&lt;/SPAN&gt;&lt;/FONT&gt;&lt;/LI&gt;
&lt;LI&gt;&lt;SPAN&gt;With an upgrade to Qlik Replicate 2022.11 (and later), the Qlik Replicate service name was change from &lt;FONT face="courier new,courier"&gt;Attunity Replicate server&lt;/FONT&gt; to &lt;FONT face="courier new,courier"&gt;Qlik Replicate Server&lt;/FONT&gt;. See &lt;A href="https://community.qlik.com/t5/Official-Support-Articles/Service-name-change-from-Attunity-Replicate-Server-to-Qlik/ta-p/2049121" target="_blank" rel="noopener"&gt;Service name change from Attunity Replicate Server to Qlik Replicate Server&lt;/A&gt;&amp;nbsp;&lt;BR /&gt;&lt;BR /&gt;The default service is run as l&lt;STRONG&gt;ocal system account&lt;/STRONG&gt;, which will not have access to your SQL endpoint.&amp;nbsp;&lt;BR /&gt;&lt;BR /&gt;Change the service back to run with the&amp;nbsp;account that is able to login to the SQL server.&lt;BR /&gt;&lt;/SPAN&gt;&lt;/LI&gt;
&lt;LI&gt;&lt;SPAN&gt;Test the connection/run the task.&lt;/SPAN&gt;&lt;/LI&gt;
&lt;/OL&gt;
&lt;P&gt;See&amp;nbsp;&lt;SPAN&gt;&lt;A href="https://help.qlik.com/en-US/replicate/November2022/Content/Replicate/Main/SQL%20Server/Work_with_Windows_Authentication.htm" target="_blank" rel="noopener"&gt;Working with Windows authentication | Qlik Replicate Help&amp;nbsp;&lt;/A&gt;&lt;/SPAN&gt;for details.&lt;/P&gt;
&lt;H3&gt;&lt;STRONG&gt;&lt;FONT color="#339966"&gt;Cause&lt;/FONT&gt;&amp;nbsp;&lt;/STRONG&gt;&lt;/H3&gt;
&lt;P class="lia-indent-padding-left-30px"&gt;&lt;SPAN&gt;With an upgrade to Qlik Replicate 2022.11 (and later), the Qlik Replicate service name was change from &lt;FONT face="courier new,courier"&gt;Attunity Replicate server&lt;/FONT&gt; to &lt;FONT face="courier new,courier"&gt;Qlik Replicate Server&lt;/FONT&gt;. See &lt;A href="https://community.qlik.com/t5/Official-Support-Articles/Service-name-change-from-Attunity-Replicate-Server-to-Qlik/ta-p/2049121" target="_blank" rel="noopener"&gt;Service name change from Attunity Replicate Server to Qlik Replicate Server&lt;/A&gt;&amp;nbsp;&lt;BR /&gt;&lt;BR /&gt;The default service is run as l&lt;STRONG&gt;ocal system account&lt;/STRONG&gt;, which will not have access to your SQL endpoint.&amp;nbsp;&lt;/SPAN&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H4&gt;&lt;FONT color="#339966"&gt;&lt;STRONG&gt;Environment&lt;/STRONG&gt;&lt;/FONT&gt;&lt;/H4&gt;
&lt;P class="lia-indent-padding-left-30px"&gt;Qlik Replicate 2022.11 and later (upgrade)&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;</description>
    <pubDate>Mon, 27 Mar 2023 07:32:15 GMT</pubDate>
    <dc:creator>Steve_Nguyen</dc:creator>
    <dc:date>2023-03-27T07:32:15Z</dc:date>
    <item>
      <title>Qlik Replicate: [SQL Server]Login failed after an upgrade to Qlik Replicate 2022.11 or later</title>
      <link>https://community.qlik.com/t5/Official-Support-Articles/Qlik-Replicate-SQL-Server-Login-failed-after-an-upgrade-to-Qlik/ta-p/2052483</link>
      <description>&lt;P&gt;Qlik Replicate tasks with an SQL endpoint fail with:&lt;/P&gt;
&lt;P class="lia-indent-padding-left-30px"&gt;&lt;FONT face="courier new,courier"&gt;[SQL Server]Login failed&lt;/FONT&gt;&lt;/P&gt;
&lt;P&gt;The behavior began after an upgrade to Qlik Replicate version 2022.11 or later.&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H3&gt;&lt;FONT color="#339966"&gt;&lt;STRONG&gt;Resolution&lt;/STRONG&gt;&lt;/FONT&gt;&lt;/H3&gt;
&lt;P&gt;In the Qlik Replicate UI:&lt;/P&gt;
&lt;OL&gt;
&lt;LI&gt;Open the SQL endpoint and test the connection&lt;/LI&gt;
&lt;LI&gt;&lt;SPAN&gt;If the test fails, verify if the credentials are using &lt;/SPAN&gt;&lt;FONT face="courier new,courier"&gt;&lt;SPAN&gt;Windows authentication&lt;/SPAN&gt;&lt;/FONT&gt;&lt;/LI&gt;
&lt;LI&gt;&lt;SPAN&gt;With an upgrade to Qlik Replicate 2022.11 (and later), the Qlik Replicate service name was change from &lt;FONT face="courier new,courier"&gt;Attunity Replicate server&lt;/FONT&gt; to &lt;FONT face="courier new,courier"&gt;Qlik Replicate Server&lt;/FONT&gt;. See &lt;A href="https://community.qlik.com/t5/Official-Support-Articles/Service-name-change-from-Attunity-Replicate-Server-to-Qlik/ta-p/2049121" target="_blank" rel="noopener"&gt;Service name change from Attunity Replicate Server to Qlik Replicate Server&lt;/A&gt;&amp;nbsp;&lt;BR /&gt;&lt;BR /&gt;The default service is run as l&lt;STRONG&gt;ocal system account&lt;/STRONG&gt;, which will not have access to your SQL endpoint.&amp;nbsp;&lt;BR /&gt;&lt;BR /&gt;Change the service back to run with the&amp;nbsp;account that is able to login to the SQL server.&lt;BR /&gt;&lt;/SPAN&gt;&lt;/LI&gt;
&lt;LI&gt;&lt;SPAN&gt;Test the connection/run the task.&lt;/SPAN&gt;&lt;/LI&gt;
&lt;/OL&gt;
&lt;P&gt;See&amp;nbsp;&lt;SPAN&gt;&lt;A href="https://help.qlik.com/en-US/replicate/November2022/Content/Replicate/Main/SQL%20Server/Work_with_Windows_Authentication.htm" target="_blank" rel="noopener"&gt;Working with Windows authentication | Qlik Replicate Help&amp;nbsp;&lt;/A&gt;&lt;/SPAN&gt;for details.&lt;/P&gt;
&lt;H3&gt;&lt;STRONG&gt;&lt;FONT color="#339966"&gt;Cause&lt;/FONT&gt;&amp;nbsp;&lt;/STRONG&gt;&lt;/H3&gt;
&lt;P class="lia-indent-padding-left-30px"&gt;&lt;SPAN&gt;With an upgrade to Qlik Replicate 2022.11 (and later), the Qlik Replicate service name was change from &lt;FONT face="courier new,courier"&gt;Attunity Replicate server&lt;/FONT&gt; to &lt;FONT face="courier new,courier"&gt;Qlik Replicate Server&lt;/FONT&gt;. See &lt;A href="https://community.qlik.com/t5/Official-Support-Articles/Service-name-change-from-Attunity-Replicate-Server-to-Qlik/ta-p/2049121" target="_blank" rel="noopener"&gt;Service name change from Attunity Replicate Server to Qlik Replicate Server&lt;/A&gt;&amp;nbsp;&lt;BR /&gt;&lt;BR /&gt;The default service is run as l&lt;STRONG&gt;ocal system account&lt;/STRONG&gt;, which will not have access to your SQL endpoint.&amp;nbsp;&lt;/SPAN&gt;&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;
&lt;H4&gt;&lt;FONT color="#339966"&gt;&lt;STRONG&gt;Environment&lt;/STRONG&gt;&lt;/FONT&gt;&lt;/H4&gt;
&lt;P class="lia-indent-padding-left-30px"&gt;Qlik Replicate 2022.11 and later (upgrade)&lt;/P&gt;
&lt;P&gt;&amp;nbsp;&lt;/P&gt;</description>
      <pubDate>Mon, 27 Mar 2023 07:32:15 GMT</pubDate>
      <guid>https://community.qlik.com/t5/Official-Support-Articles/Qlik-Replicate-SQL-Server-Login-failed-after-an-upgrade-to-Qlik/ta-p/2052483</guid>
      <dc:creator>Steve_Nguyen</dc:creator>
      <dc:date>2023-03-27T07:32:15Z</dc:date>
    </item>
  </channel>
</rss>

