<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Web login issue in QlikView</title>
    <link>https://community.qlik.com/t5/QlikView/Web-login-issue/m-p/319500#M1192287</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;P&gt;I am able to access qlikview web interface from qlikview server machine. &lt;/P&gt;&lt;P&gt;When I access from a different machine in a different network, it is asking for userid and password. I am trying login with the local mahine credentials. &lt;/P&gt;&lt;P&gt;2 scenarios I tried: &lt;/P&gt;&lt;P&gt;1) When I try with &lt;A href="http://machinename/q"&gt;http://machinename/qlikview&lt;/A&gt; and mapped machine name to ip in my etc/hosts file, I am asked for login. The login page displays user id as "machinename\Guest" which is disabled and I can't change the userid. &lt;/P&gt;&lt;P&gt;2) When I try with &lt;A href="http://machineip/qlikview"&gt;http://machineip/qlikview&lt;/A&gt;, I am asked for login. I can type in the user id to "machinename\mymachineloginname" and provide password. But login is not happening. &lt;/P&gt;&lt;P&gt;In both cases finally I'll get login failed message from qlikview (I can view the qlikview page itself having the login failed message)&lt;/P&gt;&lt;P&gt;Thanks for any help on this issue. &lt;/P&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Fri, 24 Jun 2011 11:39:38 GMT</pubDate>
    <dc:creator />
    <dc:date>2011-06-24T11:39:38Z</dc:date>
    <item>
      <title>Web login issue</title>
      <link>https://community.qlik.com/t5/QlikView/Web-login-issue/m-p/319500#M1192287</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;P&gt;I am able to access qlikview web interface from qlikview server machine. &lt;/P&gt;&lt;P&gt;When I access from a different machine in a different network, it is asking for userid and password. I am trying login with the local mahine credentials. &lt;/P&gt;&lt;P&gt;2 scenarios I tried: &lt;/P&gt;&lt;P&gt;1) When I try with &lt;A href="http://machinename/q"&gt;http://machinename/qlikview&lt;/A&gt; and mapped machine name to ip in my etc/hosts file, I am asked for login. The login page displays user id as "machinename\Guest" which is disabled and I can't change the userid. &lt;/P&gt;&lt;P&gt;2) When I try with &lt;A href="http://machineip/qlikview"&gt;http://machineip/qlikview&lt;/A&gt;, I am asked for login. I can type in the user id to "machinename\mymachineloginname" and provide password. But login is not happening. &lt;/P&gt;&lt;P&gt;In both cases finally I'll get login failed message from qlikview (I can view the qlikview page itself having the login failed message)&lt;/P&gt;&lt;P&gt;Thanks for any help on this issue. &lt;/P&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Fri, 24 Jun 2011 11:39:38 GMT</pubDate>
      <guid>https://community.qlik.com/t5/QlikView/Web-login-issue/m-p/319500#M1192287</guid>
      <dc:creator />
      <dc:date>2011-06-24T11:39:38Z</dc:date>
    </item>
    <item>
      <title>Web login issue</title>
      <link>https://community.qlik.com/t5/QlikView/Web-login-issue/m-p/319501#M1192288</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;P&gt;I have the same problem!&lt;/P&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Tue, 26 Jul 2011 13:34:05 GMT</pubDate>
      <guid>https://community.qlik.com/t5/QlikView/Web-login-issue/m-p/319501#M1192288</guid>
      <dc:creator />
      <dc:date>2011-07-26T13:34:05Z</dc:date>
    </item>
  </channel>
</rss>

