<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Qlik reload tasks fails when ODBC connection string is encrypted (by selecting Column encryption) in QlikView</title>
    <link>https://community.qlik.com/t5/QlikView/Qlik-reload-tasks-fails-when-ODBC-connection-string-is-encrypted/m-p/23624#M1249295</link>
    <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;P&gt;Hi Sir/Madam,&lt;/P&gt;&lt;P&gt;I have enabled the column encryption option available in the ODBC Data Source Administrator tool (See the option selected in the image below) to meet with the security compliance, later I observed some of the qlik load script tasks were failing, We found that reload task are failing due to column encryption. In the qlik load scripts logs the following 2 errors were found for the failure:&lt;/P&gt;&lt;P&gt;"Error: Connector reply error: SQL##f - SqlState: S1000, ErrorCode: 0, ErrorMsg: [Microsoft][ODBC Driver 13 for SQL Server]Protocol error in TDS stream"&lt;/P&gt;&lt;P&gt;"Error: Connector reply error: SQL##f - SqlState: S1000, ErrorCode: 0, ErrorMsg: [Microsoft][ODBC Driver 13 for SQL Server]Unknown token received from SQL Server"&lt;/P&gt;&lt;P&gt;(The TDS stream protocol error is coming more frequently) &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;The ODBC Data Source Administrator tool version details are as follows:&lt;/SPAN&gt;&lt;/P&gt;&lt;UL&gt;&lt;LI&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;Name- ODBC Driver 13 for SQL Server&lt;/SPAN&gt;&lt;/LI&gt;&lt;LI&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;Version- 2015.131.4413.46&lt;BR /&gt;&lt;/SPAN&gt;&lt;/LI&gt;&lt;/UL&gt;&lt;P&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;&lt;BR /&gt;&lt;/SPAN&gt;&lt;/P&gt;&lt;P&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;When I disabled the column encryption &lt;/SPAN&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;option all task were running successfully without any error. Even the System event logger does not log any error for DSN related issues. My organisation is one of the paying customer of Qlik Sense.&lt;/SPAN&gt; Please provide some solution for this issue. &lt;/P&gt;&lt;P&gt;&lt;IMG alt="ColumnEncryption.jpg" class="jive-image image-1" src="https://community.qlik.com/legacyfs/online/197752_ColumnEncryption.jpg" style="height: auto;" /&gt;&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Thank in Advance.&lt;/P&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
    <pubDate>Mon, 26 Jan 2026 18:19:17 GMT</pubDate>
    <dc:creator>Anonymous</dc:creator>
    <dc:date>2026-01-26T18:19:17Z</dc:date>
    <item>
      <title>Qlik reload tasks fails when ODBC connection string is encrypted (by selecting Column encryption)</title>
      <link>https://community.qlik.com/t5/QlikView/Qlik-reload-tasks-fails-when-ODBC-connection-string-is-encrypted/m-p/23624#M1249295</link>
      <description>&lt;HTML&gt;&lt;HEAD&gt;&lt;/HEAD&gt;&lt;BODY&gt;&lt;P&gt;Hi Sir/Madam,&lt;/P&gt;&lt;P&gt;I have enabled the column encryption option available in the ODBC Data Source Administrator tool (See the option selected in the image below) to meet with the security compliance, later I observed some of the qlik load script tasks were failing, We found that reload task are failing due to column encryption. In the qlik load scripts logs the following 2 errors were found for the failure:&lt;/P&gt;&lt;P&gt;"Error: Connector reply error: SQL##f - SqlState: S1000, ErrorCode: 0, ErrorMsg: [Microsoft][ODBC Driver 13 for SQL Server]Protocol error in TDS stream"&lt;/P&gt;&lt;P&gt;"Error: Connector reply error: SQL##f - SqlState: S1000, ErrorCode: 0, ErrorMsg: [Microsoft][ODBC Driver 13 for SQL Server]Unknown token received from SQL Server"&lt;/P&gt;&lt;P&gt;(The TDS stream protocol error is coming more frequently) &lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;The ODBC Data Source Administrator tool version details are as follows:&lt;/SPAN&gt;&lt;/P&gt;&lt;UL&gt;&lt;LI&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;Name- ODBC Driver 13 for SQL Server&lt;/SPAN&gt;&lt;/LI&gt;&lt;LI&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;Version- 2015.131.4413.46&lt;BR /&gt;&lt;/SPAN&gt;&lt;/LI&gt;&lt;/UL&gt;&lt;P&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;&lt;BR /&gt;&lt;/SPAN&gt;&lt;/P&gt;&lt;P&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;When I disabled the column encryption &lt;/SPAN&gt;&lt;SPAN style="font-size: 13.3333px;"&gt;option all task were running successfully without any error. Even the System event logger does not log any error for DSN related issues. My organisation is one of the paying customer of Qlik Sense.&lt;/SPAN&gt; Please provide some solution for this issue. &lt;/P&gt;&lt;P&gt;&lt;IMG alt="ColumnEncryption.jpg" class="jive-image image-1" src="https://community.qlik.com/legacyfs/online/197752_ColumnEncryption.jpg" style="height: auto;" /&gt;&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Thank in Advance.&lt;/P&gt;&lt;/BODY&gt;&lt;/HTML&gt;</description>
      <pubDate>Mon, 26 Jan 2026 18:19:17 GMT</pubDate>
      <guid>https://community.qlik.com/t5/QlikView/Qlik-reload-tasks-fails-when-ODBC-connection-string-is-encrypted/m-p/23624#M1249295</guid>
      <dc:creator>Anonymous</dc:creator>
      <dc:date>2026-01-26T18:19:17Z</dc:date>
    </item>
  </channel>
</rss>

