Skip to main content

App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

cancel
Showing results for 
Search instead for 
Did you mean: 
Bruno_D2BI
Partner - Contributor III
Partner - Contributor III

Error with Qlik Engine when I Load App

Hello,

 

Since today, I have a problem when a load an app manualy or with schedule. I have the message :

Solved Qlik Sense - Receiving an Engine Connection Error ... - Qlik Community - Google Chrome.jpg

I don't understand why because yesterday it's working fine.

I am in Qlik Sense November 2018 Patch 2.

Can you help me please ?

Regards,

Bruno

Labels (2)
4 Replies
Anil_Babu_Samineni

Are you using Desktop/Enterprise/Mobile? The same error came for me when i was accessing the application via Mobile/I-pad.

Before develop something, think If placed (The Right information | To the right people | At the Right time | In the Right place | With the Right context)
Bruno_D2BI
Partner - Contributor III
Partner - Contributor III
Author

Hello,
It's append for me in my laptop with Chrome.
I have test many thinks this weekend, I have succeed to pass this error with deleted my Data connections in the application and reconstruct them. After I reload each table with a exit script after.

It's working after this manipulations but when I modify one QVD, it's appear one more time and a need to do the same procedure.
I am waiting an answer from Qlik support.
Regards,
Bruno
Anil_Babu_Samineni

Now, This is weird. Did you open case with Qlik? If so, we can wait until there respond. Don't forget to share solution once you receive from Qlik.

Before develop something, think If placed (The Right information | To the right people | At the Right time | In the Right place | With the Right context)
Bruno_D2BI
Partner - Contributor III
Partner - Contributor III
Author

Yes I have created a ticket. I am waiting for their answer and I post here their message. Thanks a lot.