Skip to main content

App Development

Discussion board where members can learn more about Qlik Sense App Development and Usage.

cancel
Showing results for 
Search instead for 
Did you mean: 
lixingkai
Contributor III
Contributor III

No data is attached during uploading the report from Qlik Sense desktop to server.

Hello, all!

i get a problem this morning when working with my reports.

i am forced to upgrade my qlik sense desktop to 3.1 SR4(10.7.3) as the old version is not able to open any reports any more.

after the upgrade, everything is ok in my laotop. but after uploading the report to qlik server, no data is attached. only the structure is shown. all the data and calculation are blank or 0.

is there anyone meet the same problem? any news for help?

thank you in advance.

Larry

4 Replies
jvishnuram
Partner - Creator III
Partner - Creator III

Hi Larry,

Did the Server also undergone the same upgrade (3.1 SR4(10.7.3)).

/

VJ

lixingkai
Contributor III
Contributor III
Author

hi, VJ

not yet. our administrator told me the server is still with qlik version 3.0.

i also consider the upgrade as the reason. so i want to know if there is any solution to show my data.

thank you.

Larry

jvishnuram
Partner - Creator III
Partner - Creator III

Hi Larry,

If possible try it in another laptop with the same qlik version on server and upload the app from that machine.

I am not seeing any possible solution for this case.

/

VJ

lixingkai
Contributor III
Contributor III
Author

OK. Thanks.

We are going to perform the upgrade to the server.

Hope this can solve the problem.

Larry