Qlik Community

Brasil

cancel
Showing results for 
Search instead for 
Did you mean: 
guilhermegalind
Contributor II
Contributor II

Conexão recusada pelo servidor

Não consigo mais acessar o QMC e o HUB.

Estava fazendo configuração de proxy com certificado e quando eu retirei o certificado gerado no sistema windows, começou a apresentar este erro desde então.

Conexão recusada.png

e também essa outra:

Conexão recusada2.jpeg

Labels (2)
12 Replies
Thiago_Justen_

Guilherme,

Talvez te ajude:

- Acesse o Microsoft Management Console (digite MMC no pesquisar do Win e pronto);

- Remova os certificados de ambos repositórios  (usuário atual e máquina local);

- Reinicie os serviços Qlik e os repositórios serão devidamente atualizados;

Abs e Sucesso!!

Thiago Justen Teixeira Gonçalves
Farol BI
WhatsApp: 24 98152-1675
Skype: justen.thiago
guilhermegalind
Contributor II
Contributor II
Author

Ainda não funcionou, fazendo esse procedimento senhor thiago.justen

Existe outro procedimento que possa solucionar isso?

PabloTrevisan
Partner
Partner

Putz Guilherme, isso é uma droga haha aconteceu comigo, e tive que fazer inúmeras coisas para voltar...

Tente forçar a criação dos certificados..

Primeiro pare os serviços qlik..

abre como administrador o prompt de comando, navega ate o diretorio qlik... por exemplo...

C:\"Program Files"\Qlik\Sense\Repository

Execute o comando:

Repository.exe -bootstrap -standalone -restorehostname

ou

Repository.exe -bootstrap -iscentral -restorehostname


Executa isso e reinicia a maquina, deve criar os certificados..

guilhermegalind
Contributor II
Contributor II
Author

Senhor pablotrevisan‌ executei como orientastes, como podes ver abaixo, mas ainda permanece acesso recusado pelo servidor.

Conexão recusada4.png

Existe outro procedimento?

PabloTrevisan
Partner
Partner

Você alterou a porta padrão do qlik ? Pois seria o seu endereço :4243

Tentou alterar o https para http ?

guilhermegalind
Contributor II
Contributor II
Author

Já havia visto e feito os procedimentos dos links enviados, mas não deram certo.

guilhermegalind
Contributor II
Contributor II
Author

Não alterei a porta, somente tentei algumas vezes alterar de https para http. pablotrevisan

PabloTrevisan
Partner
Partner

Não alterou o nome da maquina ?