Skip to main content

Brasil

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
fonmarcelo
Contributor III
Contributor III

Mensagem "No Connection" no Access Point

Olá pessoal!

No último mês, em alguns momentos ao logar no Access Point, ocorre a autenticação do usuário normalmente, porém, quando tento acessar algum qvw, ocorre a mensagem de "No Connection", conforme abaixo:

No Conection Access Point 2.PNG

Depois de alguns minutos, conseguimos conectar, mas ainda não consegui identificar o motivo de tal erro.

Foi verificado:

a) alocação das licenças (named e document)

b) status dos serviços (sempre ok)

Onde mais poderia verificar?

Labels (1)
  • Ajax

1 Solution

Accepted Solutions
fonmarcelo
Contributor III
Contributor III
Author

Consegui identificar!

Tinha um "qvw" que estava impactando negativamente no desempenho, como os limites de uso de memória estão configurados, ao atingí-lo o qlik não estava deixando mais ninguém logar. (Acho que foi isso).

"WorkingSet: Virtual Memory is growing beyond parameters - 112.880(89.549) GB"

View solution in original post

2 Replies
fonmarcelo
Contributor III
Contributor III
Author

Para complementar, quando ocorre isso, as sessões que já estavam ativas, permanecem normalmente (exemplo, painéis que estão em exibição na TV).

fonmarcelo
Contributor III
Contributor III
Author

Consegui identificar!

Tinha um "qvw" que estava impactando negativamente no desempenho, como os limites de uso de memória estão configurados, ao atingí-lo o qlik não estava deixando mais ninguém logar. (Acho que foi isso).

"WorkingSet: Virtual Memory is growing beyond parameters - 112.880(89.549) GB"