Skip to main content
Announcements
Qlik Connect 2024! Seize endless possibilities! LEARN MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
kensukehomma
Partner - Contributor II
Partner - Contributor II

Are some Qlik products affected by Spring4Shell(CVE-2022-22965)?

Could you please tell me if any Qlik products are affected by Spring4Shell (CVE-2022-22965) and the extent of the impact.

1 Solution

Accepted Solutions
Albert_Candelario

Hello all,

Please be aware of Qlik’s Response to March 2022 Spring Framework Vul... - Qlik Community - 1913992

Cheers

Please, remember to mark the thread as solved once getting the correct answer

View solution in original post

4 Replies
harrip
Contributor
Contributor

I second this question - does Qlik have a statement, patch or work around out for Spring4Shell vulnerability? Can't find anything on website.

lvdbrink
Partner Ambassador
Partner Ambassador

I have asked this question on the Qlik support Teams channel with no response so far. Logged a case 10 minutes ago on the support portal with the same question. Will mention this thread in that ticket as well so that Qlik support knows to respond here when they have the information.

Albert_Candelario

Hello all,

Please be aware of Qlik’s Response to March 2022 Spring Framework Vul... - Qlik Community - 1913992

Cheers

Please, remember to mark the thread as solved once getting the correct answer
lvdbrink
Partner Ambassador
Partner Ambassador

Qlik Published a blog post regarding these vulnerabilities. Only Qlik Catalog on premise seems to be affected. See: