Qlik Community

Community Corner

Discussion board for questions on how to use Qlik Community and its features.

Announcements
This forum is for questions and information about how to use the Qlik Community.
Please do not post product related questions here.
Select the correct forum from: Qlik Product Forums

Issue While Replying

Hi,

Can someone from administrator look into this issue.

every time I try to post a reply mostly I get this error

Sara Leslie Carlos Rodriguez

Appreciate your support

Regards

ASHFAQ

Message was edited by: Carlos Rodriguez removed page to a false admin user named Admin Administrator, request.admin.stgt

10 Replies
anbu1984
Honored Contributor III

Re: Issue While Replying

I do sometimes get the error in "Capture.PNG.png"

Re: Issue While Replying

Hi,

Sara Leslie or Admin Admin Admin Administrator

Can someone check this. This is frustating.

Regards

ASHFAQ

Re: Issue While Replying

Hi Can someone look into this

Sara Leslie or Admin Admin Admin Administrator Bill BrittAdmin Administrator

Regards

ASHFAQ

anbu1984
Honored Contributor III

Re: Issue While Replying

Today I got the error "Your content could not be saved due to error..." couple of times. Can you please check.

Support
Support

Re: Issue While Replying

Hi,

I have sent this to Sara. I am sure this is a save guard to stop spammers.

Bill

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.

Re: Issue While Replying

Thanks a lot Bill Britt

Regards

ASHFAQ

Not applicable

Re: Issue While Replying

Hi Ashfaq,

There are two issues occurring here.

Regarding the 240 seconds issue, we recently implemented a posting governor to try out, due to spam attacks on the community. This impacts all users, unfortunately. We are still evaluating how it works, and feedback like yours is an important consideration.

Let me ask you, do you find that you often post in rapid succession, or is it less frequent that you have contributions you can make more than every 4 minutes or so?

The other issue is a little trickier to nail down, but it appears that somewhere your session timed out. It shouldn't be logging you out, however, not after just a few hours even. On this particular instance, had you been away from the community for some time, then returned to this page, without reloading it, to attempt to post your response?

Thanks,

Carlos

Re: Issue While Replying

Carlos Rodriguez wrote:

Let me ask you, do you find that you often post in rapid succession, or is it less frequent that you have contributions you can make more than every 4 minutes or so?

Thanks Carlos for replying.

Yes, I get this error when I try to post immediately after a single reply to the same post or any other post.

Sometimes I have to hit add reply 20 times or more.

If I post after a minute or two lets say then I'm successful.

But question here is that If I'm not allowed to post immediately by that time someone else will reply on this and his answer will be marked as correct or helpful.

The other issue is a little trickier to nail down, but it appears that somewhere your session timed out. It shouldn't be logging you out, however, not after just a few hours even. On this particular instance, had you been away from the community for some time, then returned to this page, without reloading it, to attempt to post your response?

I use community very frequently and I don't think so there is any such timeout issue.

I try to post again by refreshing but I can't post I got same error. After a minute or 2 I'm allowed to post again.

But its affecting my performance and Interest too.

Hope we will fix this soon

Regards

ASHFAQ

Not applicable

Re: Issue While Replying

Ashfaq Mohammed wrote:

Yes, I get this error when I try to post immediately after a single reply to the same post or any other post.

Sometimes I have to hit add reply 20 times or more.

If I post after a minute or two lets say then I'm successful.

But question here is that If I'm not allowed to post immediately by that time someone else will reply on this and his answer will be marked as correct or helpful.

You are hitting reply 20 times when it says you have to wait 240 seconds between posts?


I understand you are concerned about being beat to the punch by someone else. To me, however, 240 seconds is probably just the right amount of time to craft up a meaningful, helpful reply to someone's post, and in reality your post will come through at about the same time as someone else's post. I hope that puts you at ease a bit. Ultimately it's not a competition, any additional piece of helpful content can be very useful to the original posters, and the more helpful content we have in the community, the more valuable Qlik Community becomes.

Ashfaq Mohammed wrote:

The other issue is a little trickier to nail down, but it appears that somewhere your session timed out. It shouldn't be logging you out, however, not after just a few hours even. On this particular instance, had you been away from the community for some time, then returned to this page, without reloading it, to attempt to post your response?

I use community very frequently and I don't think so there is any such timeout issue.

I try to post again by refreshing but I can't post I got same error. After a minute or 2 I'm allowed to post again.

The first time you get this message, copy the message you typed out (to save your work), then hit log out, and try log in again to see if that corrects the issue. Please let me know if that helps.

Thanks,

Carlos

Community Browser