Qlik Community

Community Corner

Discussion board for questions about the Qlik Community, its features, sharing information, general discussions and even some fun. This is for both new and longtime community members. Everyone is welcome!

Partner
Partner

My post is only visible to me? DId I do something wrong?

Tags (1)
Labels (1)
1 Solution

Accepted Solutions
Community Manager
Community Manager

Re: My post is only visible to me? DId I do something wrong?

Interesting, maybe something was going on with the community at that moment.  The main thing is that it is all better. If you see this again, please feel free to reach out to me directly if you wish. Thank you

Sue Macaluso
4 Replies
Community Manager
Community Manager

Re: My post is only visible to me? DId I do something wrong?

@dgreenberg  I can see your post.  I went in as a regular account and was able to see it.  What makes you think you cannot? I was able to see it both logged in and out.

Sue Macaluso
Partner
Partner

Re: My post is only visible to me? DId I do something wrong?

Well I guess time heals all wounds.

Yesterday - open anonymous browser without being logged in - post cannot be found, had co-worker login from their account and click my link and post could not be found.

Today it's all better.

 

Thanks Sue.

Community Manager
Community Manager

Re: My post is only visible to me? DId I do something wrong?

Interesting, maybe something was going on with the community at that moment.  The main thing is that it is all better. If you see this again, please feel free to reach out to me directly if you wish. Thank you

Sue Macaluso
Partner
Partner

Re: My post is only visible to me? DId I do something wrong?

Sue,  I need immediate help please.

It was brought to my attention by security that one of my posts shared a line of code it shouldn't.

I was able to edit my post but not remove the previous history.

How can I either get previous history cleared or remove the post entirely?

 

https://community.qlik.com/t5/QlikView-Documents/My-ultimate-QlikView-Report-Builder-Not-tested-this...

 

This is very serious as it was a security violation?

 

Thanks so much,

 

Dan