Qlik Community

Community Corner

Discussion board for questions about the Qlik Community, its features, sharing information, general discussions and even some fun. This is for both new and longtime community members. Everyone is welcome!

Highlighted
Partner
Partner

Quick Reply Issue - it forwards me to standard Reply

When pressing Quick Reply in the forum I first get the Quick Reply input box, but after a second or so I get forwarded to the more advanced Reply dialog. If I've managed to start typing text in the Quick Reply dialog it will get lost during the forwarding.

This behaviour is valid both when using a computer and when using a mobile device. Opera and Chrome.

 

Plees ekskuse my Swenglish and or Norweglish spelling misstakes
Labels (2)
13 Replies
Partner
Partner

Re: Quick Reply Issue - it forwards me to standard Reply

This is how it behaves:

faf5030d-08ec-4f35-9af6-b4470c6efd54.gif

Plees ekskuse my Swenglish and or Norweglish spelling misstakes
Community Manager
Community Manager

Re: Quick Reply Issue - it forwards me to standard Reply

@Vegar Thank you for letting us know.  We will look into this.  @Jeremy_Latimer  can you look at this? Thanks!

Sue Macaluso
Community Manager
Community Manager

Re: Quick Reply Issue - it forwards me to standard Reply

Thanks for reporting this @Vegar and @Sue_Macaluso . We're looking into it.

Partner
Partner

Re: Quick Reply Issue - it forwards me to standard Reply

Did you do something work the reply dialog today? @Jeremy_Latimer ?

 This evening I'm not able to access the body part of an reply when using a mobile device. This  limits  my ability for contributing to the community

Screenshot_20190622-000410.jpgI see only the header, not the body of my reply

Plees ekskuse my Swenglish and or Norweglish spelling misstakes
Community Manager
Community Manager

Re: Quick Reply Issue - it forwards me to standard Reply

Hi @Vegar, thanks for reporting this. I am getting the same result as you on a mobile device, but can see the reply body on desktop view. We are looking into it.

Best,

Jeremy

Partner
Partner

Re: Quick Reply Issue - it forwards me to standard Reply

Yes, the body dialog is visible when using a computer.

However it is not possible to answer with a quick reply on a mobile nor a
computer. I get forwarded to the more advanced reply dialog on both devices.

- Vegar
Plees ekskuse my Swenglish and or Norweglish spelling misstakes
Partner
Partner

Re: Quick Reply Issue - it forwards me to standard Reply

Any news on this issue @Jeremy_Latimer ? 

 The poor mobile device support is really affecting my engagement. I've found an workaround by checking the "computer adjusted web page" button in Chrome, but the big screen advance reply dialog is really buggy on a mobile device. Besides not being fit to to the mobile display it deletes text sometimes when I press enter and when I try to cut out text it doesn't get cut only copied.

 

Please prioritize the mobile device part of this issue.

Plees ekskuse my Swenglish and or Norweglish spelling misstakes
Community Manager
Community Manager

Re: Quick Reply Issue - it forwards me to standard Reply

Hi @Vegar,

We’re still working on it. Thanks for the additional details. Are you on an Android or Windows device?

On my iOS device in the Chrome app options I selected “Request Desktop Site” and that made the reply body field appear. Then I was able to draft this reply without issue.

B9CBC08C-E24C-436E-AEEE-F03BED4CC20D.png

 

AB0ED927-91C6-4297-B030-4B23C6205AEA.png

 

Can you let me know what you are seeing?

Thanks

Partner
Partner

Re: Quick Reply Issue - it forwards me to standard Reply

Yes, I'm able to reply when I check “Request Desktop Site” in my Android
Chrome browser. But as I mentioned earlier, the reply dialog is far from
smooth when writing on my mobile.

-Vegar
Plees ekskuse my Swenglish and or Norweglish spelling misstakes