Qlik Community

Community Corner

Discussion board for questions about the Qlik Community, its features, sharing information, general discussions and even some fun. This is for both new and longtime community members. Everyone is welcome!

Highlighted
Partner
Partner

Reply by email strips my SET analysis

I just tried to reply to a thread using my email client. I notice that a key part of my message was stripped away.
The email contained the SET below:
{$<DB_User_Name_Comb_Machine_Learning-={"DB_User_Name"}>}

In the forum the output looked like this:
{$}
It looks like everything between < and > disappear.

(I have manually edited the post in question so the faulty output is no longer visible)


???
Celebrating my 300 accepted solution in the Qlik Community
???
5 Replies
Community Manager
Community Manager

Re: Reply by email strips my SET analysis

What Qlik product are you referring to? I would like to move your question to the correct product forum.
Sue Macaluso
Partner
Partner

Re: Reply by email strips my SET analysis

I'm referring to the Qlik community. When I get notifications per email it
is possible to press reply inside the mail to respond to a community
thread.

I'm replying by email with this answer.


Sum({$}Measure)


???
Celebrating my 300 accepted solution in the Qlik Community
???
Partner
Partner

Re: Reply by email strips my SET analysis

In my previous reply, sent by mail, I included the following expression at the end.

Sum({$<Field={'Value'}>}Measure)

You'll notice that the whole SET modifier is stripped out in the post.
???
Celebrating my 300 accepted solution in the Qlik Community
???
Community Manager
Community Manager

Re: Reply by email strips my SET analysis

Hi Vegar,

Thanks for reporting this, and apologies for the inconvenience.

We are experiencing a few issues with the Notifications/Reply By Email features, and are actively working with our platform's support team to resolve them as soon as we can.

Best regards,

Jeremy

Partner
Partner

Re: Reply by email strips my SET analysis

Thanks for letting me know. 

I've also noticed that formating the reply with bold (using gmail) will result in a message wrapped with *

 

Eg:

Email message like this 

FROM data.qvd (qvd)
WHERE Field = 'True'

will result in this output in the community post.

FROM data.qvd (qvd)
*WHERE*
*Field = 'True'*

 

???
Celebrating my 300 accepted solution in the Qlik Community
???