Qlik Community

Community Corner

Discussion board for questions about the Qlik Community, its features, sharing information, general discussions and even some fun. This is for both new and longtime community members. Everyone is welcome!

Highlighted
MVP
MVP

Several times using Search results in error

Hi all,

I tried to use the search Icon to search the Forum several times today, and it results in an error (not always, but multiple times):

 

An Unexpected Error has occurred.

  • Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 7003B58D.

    Click your browser's Back button to continue.

Tags (1)
4 Replies
MVP
MVP

Re: Several times using Search results in error

This seems to happen predominantly if I use the main search (lens Icon on the very top menu) on an existing search result list page (i.e. trying to start a second search).

 

 

Re: Several times using Search results in error

This has happened to me a couple of times in the past (don't remember exactly when, probably last week). I think there is still some heavy lifting being done on various internal aspects & mechanics of the community.

For example, I am now having problems clearing selected Locations/Users/... on the main Search page. This wasn't the case yesterday.

Frank_Hartmann
Honored Contributor II

Re: Several times using Search results in error

i encountered the same issue!
jmcdermott
New Contributor III

Re: Several times using Search results in error

An Unexpected Error has occurred.
  • Your request failed. Please contact your system administrator and provide the date and time you received the error and this Exception ID: 7003B58D.

    Click your browser's Back button to continue.

 
I get the same thing, I used to be able to find answers or ask questions easy, now I just see articles on how to buy qlik products super frustrating!!!!!