Skip to main content

Connectivity & Data Prep

Discussion board where members can learn more about Qlik Sense Data Connectivity.

Skip the ticket, Chat with Qlik Support instead for instant assistance.
Showing results for 
Search instead for 
Did you mean: 
Partner - Contributor
Partner - Contributor

QDC Licenses service connection error

Hi Experts,

I have installed the latest version of Qlik Data Catalyst  in CentOS 7 machine, all the installation got successfully completed and am able to view the login screen of Qlik Data Catalyst # console in web page but when am trying to login with the shared username and password, gettin"core.error.code.FAILED_TO_CONNECT_TO_LICENSES_SERVICE - Failed to connect to the licenses service. Check if the licenses service is running." kindly help me to solve the issue. Below i mentioned the installed version of all dependency softwares.

Podium installing version 4.7 SR1
QDC Installer Version 4.7 SR1

Docker version:

Version: 1.13.1
API version: 1.26
Package version: docker-1.13.1-162.git64e9980.el7.centos.x86_64

Version: 1.13.1
API version: 1.26 (minimum version 1.12)
Package version: docker-1.13.1-162.git64e9980.el7.centos.x86_64QDC Login error.PNG


2 Replies
Partner - Contributor III
Partner - Contributor III

hi, did you managed to solve the problem?

best regards, rd

Partner - Contributor
Partner - Contributor

Hi, I tried installing the entire installation flow one more time and the issue is solved, it is because of installation has completed with the error earlier. i come to know about this by reading the installation log in the server. Anyway thanks for your reply.