Qlik Community

Ask a Question

Connectivity & Data Prep

Discussion board where members can learn more about Qlik Sense Data Connectivity.

Announcements
Join us for a live Q&A! September 21, 10 AM ET - Onboarding Fast in Qlik Sense SaaS! REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
philipp_kunz
Partner
Partner

Qlik Web Connector Azure Blob Storage error QlikView Qlik Sense AADSTS90027

Hello, anyone having  News regarding the following topic:

We would like to connect Qlik Sense/ QlikView to an Azure Datalake but always run into that specific issue:

 

  • Qlik Web Connectors Error AADSTS90027 when using "consent" or " None" prompt level

    When using "Consent" or "None" in the "Prompt / consent level " parameter the following error message is thrown:

    AADSTS90027: We are unable to issue tokens from this API version on the MSA tenant.
    Please contact the application vendor as they need to use version 2.0 of the protocol to support this.​
    Workaround: Using the CanAuthentcate table select "select_account" in the "Prompt / consent level" parameter.

             This was reported to R&D with QB-4951
             Current Status: In Progress

https://community.qlik.com/t5/Knowledge-Base/Known-current-issues-in-SaaS-editions-of-Qlik-Sense/ta-...

 

We tried acessing the Azure DL over our Qlik Saas environment AND with our on Prem  Qlik Web Connectors (May 2020 release): same error

Since the proposed workaround to fix the problem does not even exist in the on prem version of the Connecctor (since there is no "Prompt / consent level" parameter  available) we are helpless. will this bug be fixed for both versions of the connector, and when?

Regards.

 

 

Labels (2)
0 Replies