Qlik Community

Connectivity & Data Prep

Discussion board where members can learn more about Qlik Sense Data Connectivity.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
pix
Partner
Partner

QlikView Connector to S4Hana

Hi,

I need your help please.

I am taking care of a set of development tasks for several Qlik applications which are supposed to source their data from SAP S4Hana. The client has agreed to buy the SAP connector through a Qlik partner but wants a confirmation on which connector to ask from his partners.

I searched on the Qlik Help portal but I would need your confirmation whether the "Qlik Connector for use with SAP NetWeaver" version 7.0 would support a connection to S4Hana.  In terms of QlikView compatibility, this connector seems to work for the version that the client is using - QV v.11.00

Unfortunately I don't know SAP, therefore I cannot make the difference between NetWeaver, Hana and S4Hana. 

If one of you is already using a Qlik connector to S4Hana, can you please let me know its name?

Thank you in advance,

Diana

 

Labels (3)
1 Solution

Accepted Solutions
Hakan_Ronningberg

Hi Diana,

Yes, Qlik Connector for use with SAP NetWeaver supports SAP S/4HANA. Use the latest connector release 7.0.1.

Regards,

Håkan

View solution in original post

6 Replies
Hakan_Ronningberg

Hi Diana,

Yes, Qlik Connector for use with SAP NetWeaver supports SAP S/4HANA. Use the latest connector release 7.0.1.

Regards,

Håkan

View solution in original post

pix
Partner
Partner
Author

Hi Håkan,

I appreciate your answer, I was looking forward for a confirmation on this.

Thank you,

Diana

tmumaw
Specialist II
Specialist II

Do you know if it's for an on-prem or cloud connector?

thanks

Thom

martinpohl
Partner
Partner

Hi Hakan,

some of our customers have changed to S4Hana, a connector version 6.3 is working für sql connector. Is there an urgend reason to update to 7.0.1 or newer? How about extractor connector? Still working with S4Hana?

Regards

Martin

martinpohl
Partner
Partner

Hi Hakan,

some of out customers have changed to S4Hana, the sql connector is working with version 6.2 or 6.3. How about the extractor connector? Still working? Is there am urgent reason to update to the newest version?

Regards

Hakan_Ronningberg

Hi Martin,

There have been a lot of bug fixes and improvements in the latest release 7.0.4 compared to 6.2. To see what have been changed, you can have a look in the Release Notes Summary found here:

https://community.qlik.com/t5/Qlik-Connectors-Discussions/Qlik-Connector-7-0-4-for-use-with-SAP-NetW...

However I believe that 6.2 and 6.3 still should work in an S/4HANA system.

Regards,
Håkan