Qlik Community

Deployment Framework

Announcements
Submit your remarkable customer story for the Global Transformation Awards at QlikWorld Denver 2022. SUBMIT A STORY
cancel
Showing results for 
Search instead for 
Did you mean: 
Mats_E
Contributor II
Contributor II

QDF support and latest version of Qlikview (April 2019 SR3)

Hi

We currently have Qlikview November 2017 (12.20 SR9) and Deployment framework 1.7.1.

We plan to upgrade Qlikview to latest version this year (April 2019 SR3). Would i need to upgrade Deployment framework to latest version to support Qlikview April 2019 SR3?

 

Also are there any other info i need to consider?

 

Regards Mats 

4 Replies
Magnus_Berg
Employee
Employee

Hi Mats, sorry late reply. Please try the version that's within Deploy package 1.7.4 (fix released today)  https://github.com/QlikDeploymentFramework/Qlik-Deployment-Framework/releases/tag/1.7.4  as QV 12 is having restrictions to the silent reload macros used earlier these have been replaced by a visible reload screen. Hope that this helps, regards Magnus

Mats_E
Contributor II
Contributor II
Author

 Magnus

 

Thx for your reply. As we have version 12.20 (SR9) now and havent heard that anyone have issues with silent macros it should be ok to use 1.7.1 with Qlikview version April 2019 aswell no? Or has the silent macros issue appeared in later versions only (after our current version?

I want to keep what i really need to update to a minimum to reduce risks.

Regards

Magnus_Berg
Employee
Employee

There is no problems in keeping the old framework, only thing I can think about is the silent macros. What you can do is to test your current version of variable editor, if it does not work as expected then download latest deploy tool and extract the VariableEditor.qvw on a separate laptop, and replace this file within your current framework. Regards Magnus

 

Mats_E
Contributor II
Contributor II
Author

Great thx Magnus.

 

Btw your fast replies and support is much appreciated!!!

 

Regards Mats