Qlik Community

Deployment Framework

Announcements
QlikWorld online is next week! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Magnus_Berg
Employee
Employee

QlikView 12 and QDF

Hi Everyone, now when QlikView 12 is released it's time to communicate changes made that impact QDF. From QDF 1.5.1 we have validated that everything works as it should. But there is a security enhancement in QlikView 12 Developer that hinders Execute function used by VariableEditor during container creation as well as version upgrade.
Here is how to enable Execute in QlikView 12 Developer:

  1. Open QlikView 12 Developer and select Settings/ User Preferences. A User preferences box will appear
       Clipboard01.jpg
  2. Change to Security tab and check in Script. And press Apply

  Clipboard02.jpg

3 Replies
Not applicable

Hi Magnus,

I am planning for an upgrade, does QlikView 12(Desktop and Server) work with QDF 1.4 too ?

BR,

Joane

Magnus_Berg
Employee
Employee
Author

Hi Joane, sorry for late reply. Yes it will probably work without any issues. But I still think you should upgrade as there is so much new functionality/enhancements in the later releases. There is compatibility between all the QDF versions.

Best regards

Magnus

Not applicable

Hi Magnus,

Thank you for your reply. I will go for the QDF upgrade as well then.

Br,

Joane