Skip to main content
Announcements
MAINTENANCE ALERT: Dec. 12th starting 9 AM CET. Community will be read-only. GET DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
maks248
Contributor
Contributor

After installation identified problems: Start Management console and HUB

Good afternoon!

After upgrade, Qlik stop working. Deinstall and intall not helped.

Release Nov,2019 to release February 2020.

System:

Windows Server 2012 R2 Standard

RAM: 16 Gb

 

Antivirus software - No.

Local port 4432 is open.

 

 

The installation was successful. After installation identified problems:

 Start Management console and HUB.

 

When you open the address:

https: // <real name>/qmc/ or https: //localhost/qmc/

https: // <real name>/hub/ or https: //localhost/hub/

 

the browser opens the page with the following content:

This page can not be displayed

  • Make sure the web address https: // localhost is correct.
  • Look for the page with your search engine.
  • Refresh the page in a few minutes.

 

Start the following services:

 

QlikLoggingService Log on. \ Qlik_service

QlikSenseEngineService Log on. \ Qlik_service

QlikSensePrintingService Log on. \ Qlik_service

QlikSenseProxyService Log on. \ Qlik_service

QlikSenseRepositoryDatabase Log on Local System

QlikSenseRepositoryService Log on. \ Qlik_service

QlikSenseSchedulerService Log on. \ Qlik_service

QlikSenseServiceDispatcher Log on. \ Qlik_service

 

User qlik_service - an Administrator

 

 

Encountered a problem:

QlikSenseRepositoryService service stop.

At the time of the stoppage occurs Entry Logfile:

C: \ ProgramData \ Qlik \ Sense \ Log \ Repository \ System \ <real name>_Service_Repository.txt

 

Sequence#      ProductVersion          Timestamp      Severity          Hostname       Id        Description            ProxySessionId          ProxyPackageId         RequestSequenceId   UserDirectory UserId ObjectId            ObjectName   Service            Origin  Context           Command       Result  Message          Id2

1          26.10.0.0         20200324T095516.006+0300           ERROR          <real name>    6d27ee8b-b2c4-4f7e-bc4c-0a360ea15976            Command=Start repository;Result=-2146893804;ResultText=Error: Invalid provider type specified.        0          0          0          INTERNAL   System            0          Not available  Repository      Not available            Not available  Start repository           -2146893804              6d27ee8b-b2c4-4f7e-bc4c-0a360ea15976

2          26.10.0.0         20200324T095516.009+0300           INFO  <real name>    8ebc759c-8db0-4a7f-b8a8-a83c4522fd87            Command=Stop repository;Result=0;ResultText=Success  0          0          0          INTERNAL            System            0          Not available  Repository      Not available  Not available  Stop repository           0            Stopping Repository and calling shutdown events, due to: stopped by Windows service manager            8ebc759c-8db0-4a7f-b8a8-a83c4522fd87

Options have been tried solutions, described here:

https://www.bizxcel.com/blog-post/qlik-sense-repository-failure-to-start-after-a-windows-upgrade?rq=...

https://community.qlik.com/t5/Qlik-Sense-App-Development/QlikSense-Installation-Repository-Service-E...

-Check the FIPS option is described here:

https://community.qlik.com/t5/New-to-Qlik-Sense/Error-Repository-Not-available/mp/1561320#M130877

FIPS - disable

Detected no certificate QlikClient

Restoring the certificate in accordance with:

https://support.qlik.com/articles/Basic/How-to-recreate-or-just-delete-certificates-in-Qlik-Sense?ar...

The result - negative. The certificate has not recovered!

Editing the registry was carried out according to:

https://support.qlik.com/articles/Basic/Qlik-Sense-Enterprise-Hub-and-Qlik-Management-Console-QMC-do...

The efficiency of HUB and Management Console not restored.

What should be our steps to start QlikSense?

Labels (1)
2 Replies
pauljohansson
Creator III
Creator III

hi @maks248 

 

Did you find any solution to the problem?

 

br

Paul

Albert_Candelario

Hello @pauljohansson ,

Do you have a similar issue as the one described here?

Kindly notice this post is quite old, so I would strongly suggest to open a new one.

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer