Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
WE ARE LISTENING! New Navigation for Qlik Community, Sept. 26: TELL ME MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
fatinfazrizanor
Partner - Contributor III
Partner - Contributor III

Apps in Stream appear only after re-login Qlik Sense

Hi all,

Recently, I have problem some streams dont show any apps in hub. After user log out and log in back, the apps are showing. After then, same problem happened again.

We applied load balancing rule and the streams that have the problem are redirected to the same rim node. This configuration works fine for last 6 months. 

What cause of the problem or anyone have the same problem? 

 

Thank you.

 

 

 

Labels (2)
1 Solution

Accepted Solutions
Bastien_Laugiero

Hello!

I suppose this is a multi node environment correct?

Could you take a look at this article? There is a query to check if the cause described in the article is the same you are facing:

https://community.qlik.com/t5/Support-Knowledge-Base/Qlik-Sense-Randomly-some-streams-are-not-availa...

Hope this helps!

Bastien Laugiero
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.

View solution in original post

2 Replies
Bastien_Laugiero

Hello!

I suppose this is a multi node environment correct?

Could you take a look at this article? There is a query to check if the cause described in the article is the same you are facing:

https://community.qlik.com/t5/Support-Knowledge-Base/Qlik-Sense-Randomly-some-streams-are-not-availa...

Hope this helps!

Bastien Laugiero
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.
fatinfazrizanor
Partner - Contributor III
Partner - Contributor III
Author

Hi Bastien,

Actually we did try to restart the services of the problem node. So far its work. Thanks for your suggestion.