Qlik Community

Ask a Question

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Join us for a live Q&A! September 21, 10 AM ET - Onboarding Fast in Qlik Sense SaaS! REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
oknotsen
Master III
Master III

Change the language of Qlik Sense local client 2.x?

e just did all the steps on this page:

https://help.qlik.com/en-US/sense/2.0/Subsystems/Hub/Content/UserInterface/languages.htm

For both IE and Chrome. We still have the wrong language.

So... What if that does not work?

May you live in interesting times!
1 Solution

Accepted Solutions
ffd
Employee
Employee

As stated above, a temporary work-around is to append /language/en to the url. This work-around is not guaranteed to work in the future.

View solution in original post

6 Replies
ffd
Employee
Employee

Hi Onno - which version of Qlik Sense are you using? Can you provide a screenshot or elaborate on which language you want to see and which settings you currently have for your browser?

Not applicable

Version 2.2.3 and the language is Dutch. I would like the use Qlik in English.

ffd
Employee
Employee

So, to make this work in Chrome, you need to have the display language set to English. That is, it's not enough to drag English to the top, all the menus in Chrome need to display in English also.

chrome-language-settings.png

For Internet Explorer, you need to have the date format set to English:

windows-lang-setting.png

ffd
Employee
Employee

As stated above, a temporary work-around is to append /language/en to the url. This work-around is not guaranteed to work in the future.

View solution in original post

Not applicable

The temporary work-around works perfect in Chrome, thx!

oknotsen
Master III
Master III
Author

As you probably noticed by now, I was asking the question for a participant in my training.

Thanks for your help!

May you live in interesting times!