Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
IMPORTANT security patches for GeoAnalytics Server available to download: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
Suzanne_van_der_Tang
Contributor II
Contributor II

Compatibility qlik sense february 2022 release and nprinting june 2020

Hi,

We're planning on upgrading to Qlik Sense version February 2022. I'm wondering if our Nprinting version should also be upgraded to the newest release? We're currently running on June 2020 nprinting version.

Thanks!
Grt,
Suzanne

Labels (2)
3 Solutions

Accepted Solutions
Or
Master III
Master III

According to the documentation for this NPrinting version,

"Note that your Qlik NPrinting version must be equal to or higher than your Qlik Sense version"

In my limited experience NPrinting will work even if this requirement is not met, but for official support it needs to be upgraded.

View solution in original post

Maria_Halley
Support
Support

@Suzanne_van_der_Tang 

Yes you should upgrade. Since you setup is not supported we will not be able to help you from support, also the version you are on will be out of support in June

 

View solution in original post

Albert_Candelario

Hello @Suzanne_van_der_Tang ,

As per the documentation these both conditions must be verified at the same time:


+ Qlik NPrinting version must be equal to or higher than your Qlik Sense version

AND
+ you must use Qlik Sense November 2017 or higher

 

To these two conditions it must be added the use of supported software versions otherwise the first response to any request will be: "Start by updating your installation to a supported version. We suggest the latest version available".

At the moment the minimum supported version is Qlik NPrinting June 2020 but I recommend updating to May 2021 SR4 or May 2022 IR.

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer

View solution in original post

3 Replies
Or
Master III
Master III

According to the documentation for this NPrinting version,

"Note that your Qlik NPrinting version must be equal to or higher than your Qlik Sense version"

In my limited experience NPrinting will work even if this requirement is not met, but for official support it needs to be upgraded.

Maria_Halley
Support
Support

@Suzanne_van_der_Tang 

Yes you should upgrade. Since you setup is not supported we will not be able to help you from support, also the version you are on will be out of support in June

 

Albert_Candelario

Hello @Suzanne_van_der_Tang ,

As per the documentation these both conditions must be verified at the same time:


+ Qlik NPrinting version must be equal to or higher than your Qlik Sense version

AND
+ you must use Qlik Sense November 2017 or higher

 

To these two conditions it must be added the use of supported software versions otherwise the first response to any request will be: "Start by updating your installation to a supported version. We suggest the latest version available".

At the moment the minimum supported version is Qlik NPrinting June 2020 but I recommend updating to May 2021 SR4 or May 2022 IR.

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer