Qlik Community

Ask a Question

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
QlikWorld starts MONDAY! last chance to register is now ! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
FMDF
Contributor III
Contributor III

Missing AD / LDAP Groups in security rules

I am trying to create a security rule to control access via AD group membership.

The drop-down list that shows the groups is missing several groups.

I have tried to sync.  They don't get pulled in.

I can't find a good tutorial on "User directory connectors".

I don't have any LDAP filters entered at the moment and I don't understand how they work.  If I add a filter, doesn't it exclude something else I might want?  I don't understand the syntax.  I just don't get what it is trying to do.

I also don't understand why some groups would show up and not others.  It seems inconsistent.

I am stuck and could really use your help.

Thank you. 🙂

 

 

2 Replies
jwjackso
Specialist II
Specialist II

In the Active Directory connector, verify that the "User Sync Settings" is unchecked, otherwise it will not synchronize new users.

rzenere_methode
Partner
Partner

I would also suggest this easy check: if you know a user that for sure is member of one of the groups that you cannot see, take a look at the 'i' (info) bubble for that user and see if the group is visible or not.
To me in the past happened that some groups were imported as the complete distinguished name, due to the fact that the group came from another domain.

I hope this helps,
Riccardo