Skip to main content

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
CUSTOMERS ONLY: Now accepting customer applications for the 2023 Luminary Program: SUBMIT NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
anant_gupta
Partner - Contributor
Partner - Contributor

New Qlik Sense Server installation error; Error 1053

Hi guys,

I am installing fresh setup of Qlik Sense server. The installation completed with warnings. When I went to Qlik services - 

Qlik Proxy Services was not running/started automatically. When I clicked on Start services, it gave Error:1053 (as shown in below image)

 

Please help to resolve the issues so that all services are up and running and we are able to install Sense on the server.

 

Thanks in advance!!!

 

error messageerror message

Labels (3)
6 Replies
ganapati_h
Partner - Creator III
Partner - Creator III

Hi Anant,

There could be multiple reasons, one of them being port 443 being already used by some other application/webserver (e.g IIS).

You need to look at logs to arrive at the exact reason. 

Regards,
GH

kenphamvn
Creator III
Creator III

Hi 

Look like services timeout when start

please see the link  

https://community.qlik.com/t5/Qlik-Sense-Deployment-Management/Qlik-Sense-2-0-1-Cannot-start-service...

Regards

An Pham

anant_gupta
Partner - Contributor
Partner - Contributor
Author

Hi Ganapati

Thanks for your response.

After installing Qlik Sense Nov 2018, there should be a folder Program Data folder>>Qlik>>Sense>>Log>>Repository>>Trace etc. - this is missing in my folder structure. Hence, I am unable to access the logs.

 

Also we have checked port 443 using telnet command - it is not showing there

Most of the Qlik Sense ports are not present when using netstat command in CMD.

We are unable to identify the exact reason why the ports are missing also, alongwith stopped Qlik services.

 

Thanks and Regards

anant_gupta
Partner - Contributor
Partner - Contributor
Author

Hi Ken
Thanks for your response.
I have followed the steps mentioned in the link and increased timeout request to 5-10 mins. However, we are still getting error 1053.

ganapati_h
Partner - Creator III
Partner - Creator III

Hi @anant_gupta Are you able to see C:\ProgramData\Qlik\Sense\Log\Proxy  Can you share the error message present in the logs.

Can you also check the shared folder(Created during installation)   ArchivedLogs\servername\Proxy\System

You may also have to check other logs engine/repository

Did your servername change after installation? This could also be another probable reason.

Tx,
GH

Giuseppe_Novello

I do not think you going to get much with Qlik logs? Can you confirm this error only occurs with the proxy service or the other service also have the same issue? Anyhow, I would check the windows event logs (system and application) and see if it spells a error about why it is failing to start. 

 

Giuseppe Novello
Principal Technical Support Engineer @ Qlik