Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Join “Do More With Qlik” with Mike Tarallo to get a first-hand look at the New Authoring Experience, June 29th: REGISTER HERE
cancel
Showing results for 
Search instead for 
Did you mean: 
birchgold
Contributor II
Contributor II

New Server Qlik Sense Installation

After installing Qlik server, I cannot access the qmc or the hub, I am getting a 404 error and it is not the 404 error from Qlik.

I am not running IIS services and cannot see another service running port 80 or 443.

Any solutions?

Thanks!

7 Replies
barry_stevens
Partner
Partner

More details required -  Are the Qlik Services Running? Are you trying to access using a url (on the server) or using the icons on the server? Are there any firewalls running?

birchgold
Contributor II
Contributor II
Author

The Services are running, I tried accessing it through the url https://qlik-srvr/qmc/ ,https://10.x.x.x/qmc/ and also the icons, still get nothing.  The operating system is windows server 2012 standard.

barry_stevens
Partner
Partner

Which version? Assuming the service account has local admin on the server Qlik is running?  Is the Windows Firewall turned off (for testing purposes)?

birchgold
Contributor II
Contributor II
Author

The services are running as administrator, the firewall is turned off and the version I downloaded and installed is 3.2.3

barry_stevens
Partner
Partner

Have you had a look at the Logs?

birchgold
Contributor II
Contributor II
Author

How do I pull the logs?

barry_stevens
Partner
Partner

They are in  ProgramData\Qlik\Sense\Log   and/or \QlikShare\ArchivedLogs (if shared persistence)