Skip to main content
Announcements
YOUR OPINION MATTERS! Please take the Qlik Experience survey you received via email. Survey ends June 14.
cancel
Showing results for 
Search instead for 
Did you mean: 
robb183
Contributor III
Contributor III

Operation Monitor and License Monitor app reload failed : "Error: Failed to connect to server. Please check connection parameters."

Hi 

Reload failed for Operation Monitor and License Monitor applications after the upgrade from November 2019 to February 2022), something has changed?

log:

Operation Monitor:

20220707T163553.050+0200 Error: Failed to connect to server. Please check connection parameters.
20220707T163553.076+0200 Execution Failed
20220707T163553.096+0200 Execution finished.

License Monitor:

20220708T100255.811+0200 Error: Failed to connect to server. Please check connection parameters.
20220708T100255.811+0200 Failed to connect to server.

20220708T100255.821+0200 Execution finished.

 

Tips?

ThanKyou

Roberto

 

@Anonymous @itsupport 

Labels (1)
3 Solutions

Accepted Solutions
Eugene_Sleator
Support
Support

Hi @robb183  you should refer to the this article Configuring the Monitoring apps 

Also if you where using centralized logging in your Nov 2019 version this has been deprecated. You should ensure that is is disabled How-To-Enable-Disable-Centralized-Logging-Mode and configure the Monitoring app to use the Log files only. 

Deprecation-of-Centralized-Logging-in-Qlik-Sense-Enterprise 

View solution in original post

Albert_Candelario

Hello @robb183 ,

Kindly ensure the connection are well configured and if you are using a prefix for the windows authentication then that the connection are pointing to such.

Could you also add more rows of the error or the full task log if possible for further context?

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer

View solution in original post

robb183
Contributor III
Contributor III
Author

Hi @Albert_Candelario 

Central node.
I solved the problem by changing localhost with FQDN node  in the configuration parameters of all REST connections from the same app load task.

I followed the directions in this link

https://help.qlik.com/en-US/sense-admin/June2020/Subsystems/DeployAdministerQSE/Content/Sense_Deploy...

Best

Robb

 

View solution in original post

8 Replies
Eugene_Sleator
Support
Support

Hi @robb183  you should refer to the this article Configuring the Monitoring apps 

Also if you where using centralized logging in your Nov 2019 version this has been deprecated. You should ensure that is is disabled How-To-Enable-Disable-Centralized-Logging-Mode and configure the Monitoring app to use the Log files only. 

Deprecation-of-Centralized-Logging-in-Qlik-Sense-Enterprise 

Albert_Candelario

Hello @robb183 ,

Kindly ensure the connection are well configured and if you are using a prefix for the windows authentication then that the connection are pointing to such.

Could you also add more rows of the error or the full task log if possible for further context?

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer
robb183
Contributor III
Contributor III
Author

Hi @Albert_Candelario 

I am attaching the two log files, the site is multi-node 3 servers: proxy, scheduler and central and share folder ( contain  folder Apps,ArchivedLogs,CustomData,StaticContent) in different node.

thanks for the support.

Best

Robb

robb183
Contributor III
Contributor III
Author

Hi @Eugene_Sleator 

is it better to disable some services before performing the activity in your opinion?

Thanx 

Robb

Eugene_Sleator
Support
Support

Hi @robb183  no you don't need to stop any services. But restart the Qlik Sense Repository Service(QRS) and the Qlik Sense Service Dispatcher(QSD) services after making changes.

Albert_Candelario

Hello @robb183 ,

And is the DB on the central node or a dedicated node?

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer
robb183
Contributor III
Contributor III
Author

Hi @Albert_Candelario 

Central node.
I solved the problem by changing localhost with FQDN node  in the configuration parameters of all REST connections from the same app load task.

I followed the directions in this link

https://help.qlik.com/en-US/sense-admin/June2020/Subsystems/DeployAdministerQSE/Content/Sense_Deploy...

Best

Robb

 

Albert_Candelario

Excellent, thanks for sharing!

Please, remember to mark the thread as solved once getting the correct answer