Skip to main content
Announcements
[WEBINAR] Accenture & Qlik: Accelerating BI Migration to SaaS with Qlik on Dec 13th: REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Prompt connection Qlik Sense

Hello,

I configured and installed a Qlik Sense server with an Active Directory for my users.  However I would want to allow specific external users to connect to my server, for example a "test user" with specific rights.

There is not any prompt when I attemps to connect to Qlik Sense.  It seems like the server checks my Windows credentials (login/pwd of my windows session) and use them to connect. 

How can I force the prompt to appear to request login/pwd or to disable the AD automatic connection ? In Firefox it appears sometimes but in Chrome it never does... I searched in the QMC configuration options but found nothing.

Thanks

1 Solution

Accepted Solutions
Masaki_Hamano
Employee
Employee

Hi Guillaume,

By changing the "Windows authentication pattern" to "Forms" on "Virtual proxies" setting, you can show the login form.

無題.png

The login form looks like this. (Sorry, it is in Japanese..)

2.png

Masaki

View solution in original post

16 Replies
Masaki_Hamano
Employee
Employee

Hi Guillaume,

By changing the "Windows authentication pattern" to "Forms" on "Virtual proxies" setting, you can show the login form.

無題.png

The login form looks like this. (Sorry, it is in Japanese..)

2.png

Masaki

Not applicable
Author

Thanks a lot this is the solution ! Were did you find the documentation about this ?

thi_pham
Creator III
Creator III

Hi, I got the same issue, your solution is great, but I still have a concern, when I access the hub page, the log-in form is not showed, the log-in form is just showed when I come to qmc page. Have you got the same issue?

laxmanqlik
Creator II
Creator II

Hi,

i tried the same but the result is when i trying to login to the QMC it is in state of blank white paper i am attaching its screen shot.

please help me to resolve it.

shraddha_g
Partner - Master III
Partner - Master III

you have used wrong username to login into QMC.

try using domainname\username

laxmanqlik
Creator II
Creator II

i checked those details and are correct.

shraddha_g
Partner - Master III
Partner - Master III

as I can see in image, domain name/computername of your server is anusha.

and you have login with localhost\anusha.

Please check you have used correct domainname/computername while login

laxmanqlik
Creator II
Creator II

i think my credentials are because if i enter the wrong details it wont allow me to login but here the scenario is different,

i am able to login to my QMC but it showing white blank page.......

shraddha_g
Partner - Master III
Partner - Master III

sometimes If you have wrong credential then also you are able to login. It will create new user in Users list in QMC, but it restricts rights.

try with computername\username.

It should work.