Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
sheikhsaqib
Contributor
Contributor

QLIK Sense is not working from out side.

we are able to access QMC but HUb is not working. It's taking forever to load. It stuck on the loading part. We are using qlik sense 2022 patch 5

can anyone please help?

Labels (1)
2 Replies
Mike_Dickson
Support
Support

@sheikhsaqib 

If you are able to get into the QMC without any problems, but you are not able to get into the HUB, then you most likely need to look into the Host White List options within the virtual proxy settings via the QMC.

As the HUB requires a WebSocket Connection.

The Qlik Sense host white list is a feature that allows you to control which hosts are able to open a WebSocket socket connection. To configure the WebSocket origin allow list, you can navigate to Virtual Proxies in the Qlik Sense Management Console and select the Virtual Proxy you want to configure. 

https://community.qlik.com/t5/Official-Support-Articles/How-to-configure-the-WebSocket-origin-allow-...

You can also add entries with subdomain wildcard to the host white list. If you encounter invalid entries in the host allow list, you may need to update the formatting. Additionally, you can try adding the IP address of the Qlik Sense Server to the proxy's "whitelist"

I hope that this helps!

Sr. Technical Support Engineer with Qlik Support
Don't forget to mark a solution that worked for you!
Albert_Candelario

Hello  @sheikhsaqib ,

Have you check the Dev tool of the browsers?

I have seen the Hub loading in loop because the header size was not big enough.

Please check - Qlik Sense : "Qlik Sense G3 Broker API" error on t... - Qlik Community - 1711832

&
Qlik Sense HTTP Header size restriction - Qlik Community - 1716332

If my or @Mike_Dickson  suggestion does not help, please check the logs and Dev Tool and see if you see any errors and share them  here.

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer