Qlik Community

Ask a Question

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
QlikWorld starts MONDAY! last chance to register is now ! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
covenant_bi
Contributor III
Contributor III

QMC Utilities is not working after successful installation

I had  successfully installed QMC Utilities on my Qlik Sense Server Nov 2018.  Everything worked well but now I am not able to launch the site.  I just get this on the servername:9945/qmcu/home/   site.  Am I missing something?  Nothing changed as we had already performed the Nov 2018 upgrade.  

2018-11-27 19_00_24-.jpg

11 Replies
raju_salmon
Creator II
Creator II

Hi Sebastian, I tried and it is giving empty response.

Sebastian_Linser

can you check if the service "EA Powertools Service Dispatcher" is running under services.msc

and then if not start it and check the Windows Event logs Application / System for a reason why it doesn't start.

Sr. Technical Support Engineer with Qlik Support