Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Join “Do More With Qlik” with Mike Tarallo to get a first-hand look at the New Authoring Experience, June 29th: REGISTER HERE
cancel
Showing results for 
Search instead for 
Did you mean: 
marconacian
Contributor III
Contributor III

QMC and QHub doesn't work

Hi everyone

I install Qlik Senser Server and all look okey but when the installation finish appears the next error

I check the services and up-run the serve of the engine, when I open the QMC the browser doesn't display anything

I make a troubleshooting of the error and i found that we need to import the CA to made that QMC works

Some one can validate this problem and solution please.

TY

13 Replies
YoussefBelloum
Champion
Champion

I suggested these steps because I had exactly the same problem (except that I did not have any alert after the installation.)

I found a service running using the local account, I changed it and it worked.

I think all services should start with the account (Admin) used during installation.

Let us know please

marconacian
Contributor III
Contributor III
Author

youssef.belloum‌ thanks for your help but the error is so funny we tryed to install Qlik Sense November 2017 in a server with WS2008 R2 and the version of sense 2017 works since WS2012.

Now we try to install the version of sense 3.0 because we don't have the lincese of WS2012.

YoussefBelloum
Champion
Champion

I don't really understand, it is working well on WS2012 and on WS2008 it is not working ?

barry_stevens
Partner
Partner

So first to state the most obvious issue is that Windows Server 2008 R2 Enterprise is not a supported platform

https://help.qlik.com/en-US/sense/September2017/Subsystems/PlanningQlikSenseDeployments/Content/Intr...