Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous
Not applicable

QS Governance Collector -The web app successfully installed but I am not getting Connections Created

Firstly, thanks you team for all the work you have put in to this process including the recent packaged installer. A big help for those of us with no node js experience.

I have used the installer (I think successfully) but when using the Governance UI web page importing resources, I get green checkmarks for all except Connections Shared.

I am getting successful log entries in the execution window except for the final line. Here is the full output. As you can see this is not the first time running. So all lines look like they have previously been successful except for the last line:

The task qsgc-Generate-Governance-QVDs exists in the repository, therefore, it will not be created.

The task qsgc-Refresh-Governance-Dashboard exists in the repository, therefore, it will not be created.

The task qsgc-Generate-Governance-QVDs exists in the repository, therefore, it will not be created.

The task qsgc-Refresh-Governance-Dashboard exists in the repository, therefore, it will not be created.

d3dynamictreelayout-qs exists in the QMC, therefore, it will not be uploaded.

DataLineage exists in the QMC, therefore, it will not be uploaded.

No extensions to import

qsgc-metadata does not exist in the QMC. Let's create it!

qsgc-qvds does not exist in the QMC. Let's create it!

{"code":4,"parameter":"Invalid path","message":"Invalid path"}

Labels (2)
2 Replies
Anonymous
Not applicable
Author

Did this ever get solved?

Singh
Contributor III
Contributor III

Hi Aron,

did you got the solution for the same question you raised, if you did it please help me out on this 

Thanks