Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
See why Qlik was recognized for the seventh year in a row – and discover how we can help you tackle your data integration challenges. Get the report
cancel
Showing results for 
Search instead for 
Did you mean: 
reggiani
Contributor II
Contributor II

Qlik Sense Repository Service Error 1053

Hello,

I've installed QS Server and all  services run fine.

Then i stopped the services and now I am trying to restart the QlikView Sense Repository service but Iam getting the following error message
in the windows management console.

Could not start the QlikView service on Local Computer
Error 1053:The service did not respond to the start or control request in a timely fashion


Anyone could let me know why Iam getting this error.

Thanks

15 Replies
Thomas_Hopp
Employee
Employee

Hi Francesco,

could you please provide some log files from your environment. Especially the ones from the repository. You will find the log files here: C:\ProgramData\Qlik\Sense\Log

Best regards,

Thomas

Thomas Hopp
Senior Product Manager - Cloud Native Platform
Not applicable

Hi Francesco,

If possible, you could try a restart of the entire machine and see if that resolves the issue.

I had a similar issue on a particular server.  It turned out that the services where timing out during the reload and in the end I found the post, below, which outlined how to tweak the windows registry to overcome the issue.

Qlik Sense 2.0.1 - Cannot start services after update

When I talked to support about the issue they recommended setting the Sense services to automatic delayed start.  In my case that didn't work for me though it may resolved your issue.

Hope this helps.

Rod

reggiani
Contributor II
Contributor II
Author

Hi Rod,

i have already tried to restart the entire machine, but the issue continues.


Thanks,


Francesco

Thomas_Hopp
Employee
Employee

Hi Francesco,

what entries do you have in your log file ? I posted the log folder above.

Another thing you can try is what Rod mentioned in his response. There is a way in how you can increase the time out value for a service to start. This is what you would have to do:

To increase this value to 2 mins (120 seconds), follow these steps:

1. Click Start, click Run, type regedit, and then click OK.

2. Locate and then click the following registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

3. In the right pane, locate the ServicesPipeTimeout entry. Note If the ServicesPipeTimeout entry does not exist, you must create it. To do this, follow these steps:

  a. On the Edit menu, point to New, and then click DWORD Value.
  b. Type ServicesPipeTimeout, and then press ENTER

4. Right-click ServicesPipeTimeout, and then click Modify.

5. Click Decimal, type 120000, and then click OK. This value represents the time in milliseconds before a service times out.

Note: 120000 milliseconds (2 minutes) is equal to what the default configuration should be.  You may find you need increase this number.  300000 (5 minutes) may be more suitable.

6. Restart the computer.

Best regards,

Thomas

Thomas Hopp
Senior Product Manager - Cloud Native Platform
korsikov
Partner - Specialist III
Partner - Specialist III

faced with same problem.

Create ServicesPipeTimeout - not helped

describe my problem in this topic can't stop Qlik Sense Engine Service

Help, me please


Not applicable

Hi Francesco,

I faced same problem. In my case setting higher ServicesPipeTimeout didn't help either.

So I added account for that service to local administrators group and it worked perfectly! The service is starting without any problems. Hope it will help you.

BR,

Milosz

steffenmaier
Partner - Contributor
Partner - Contributor

We did installed the Microsoft update and had the same issue.

I added the service User with full control to this folder C:\ProgramData\Qlik

Finally I could start the service

korsikov
Partner - Specialist III
Partner - Specialist III

myproblem solver after upgrade 2.2.4 to 3.0

image242
Creator
Creator

Hi All,

I found that installing .NET 4.6.1 resolved all the issues with the Sense processes not starting up.

Jason