Skip to main content

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
CUSTOMERS ONLY: Now accepting customer applications for the 2023 Luminary Program: SUBMIT NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
craigleach
Partner - Contributor III
Partner - Contributor III

Qlik Sense prompting for login

I have installed Qlik Sense 2.0 server and I'm getting a browser authentication prompt when accessing the QMC or Hub. How do I get integrated browser authentication to work to avoid the prompt. I can't seem to find this reference in the documentation or an answered question.

Thanks,

Craig Leach

2 Replies
Steve_Street
Employee
Employee

Hi Craig,

Check the settings in the default Virtual Proxy. OOTB it should be established with Windows authentication.

AuthenticationWindows.JPG

You'll also need to check the security settings established in your browser. E.g. for IE ...

IESecurity.JPG

craigleach
Partner - Contributor III
Partner - Contributor III
Author

A colleague of mine figured this out. The problem has to do with Internet Explorer security zones and settings. See "User Authentication->Logon" settings in Security Settings. The default is "Automatic logon only in Intranet zone". If IE thinks that the Qlik Sense site is not in the "Intranet zone" it prompts for logon. If you add the Qlik Sense site URL to the "Intranet Zone" the browser will not prompt and Qlik Sense will logon as expected.