Skip to main content

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
CUSTOMERS ONLY: Now accepting customer applications for the 2023 Luminary Program: SUBMIT NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlik sense Desktop 2.0.1 installation fails

Hi,

Anyone please help me to sort out the following issue,

I am trying to install Qliksense Desktop 2.0.1, but it is not happening. It is throwing error.

Already, I have installed Qlik sense 1.1.0 in my system, It could be the cause to this issue?

PFA log file for reference.

Thanks,

Saranya

1 Solution

Accepted Solutions
Not applicable
Author

Hi Serhan,

Thanks for your reply.

This issue is fixed. I tried to install Qliksense 2.0 in Windows 7 RTM, but it requires Windows 7 SP1.

After upgraded to windows 7 SP1, installation is success.

Regards,

Saranya

View solution in original post

2 Replies
darkhorse
Partner - Specialist
Partner - Specialist

Hello,

Can you check .NET version? It should be 4.5.2 i guess.

Which OS are you trying to install?

Is Qlik Sense Dekstop 1.0 already installed? How do you try to install it? Do you choose to upgrade the current Desktop version?

BR

Serhan

Not applicable
Author

Hi Serhan,

Thanks for your reply.

This issue is fixed. I tried to install Qliksense 2.0 in Windows 7 RTM, but it requires Windows 7 SP1.

After upgraded to windows 7 SP1, installation is success.

Regards,

Saranya