Skip to main content

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
CUSTOMERS ONLY: Now accepting customer applications for the 2023 Luminary Program: SUBMIT NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlik sense Hub Connection lost.

I have installed latest version of qlik sense server in my windows 7 system. I can able to access the hub in locally and some public network. But when i access the hub in some network it's showing below error.

"Connection lost. Make sure that Qlik Sense is running properly. If your session has timed out due to inactivity..."


1 Solution
7 Replies
rodrigue_saade
Partner - Creator
Partner - Creator

Hi,

I am facing the same issue on Win Server 2012 R2.

Any suggestions???

reddy-s
Master II
Master II

Hi Harshavardan, Rodrigue,

There could be 2 possible issues.

1) The browser would have timed out since it was not used for a while.

2) Are you using the https://Server/Hub on an apple device? This could be the issue as well, for ti work check the allow http check box in the proxy settings in QMC and then use the http://server/hub to open the hub.

Thanks and Regards,

Sangram Reddy.

adnan_rafiq
Partner - Creator II
Partner - Creator II

Hi Everyone,

did you find solution to this. I am facing same issue.

I tried anonymous access. It work on anonymous access but give above error when i try to login and then goes to URL http://server:4248/form/?targetId=.....

and error connection time out. I have check port is open from local server.

Any suggestion will be appreciated.

Not applicable
Author

Insert the IP number (look at https://IP number/hub) in Virtual Proxy advanced settings

and also the Domain name

white list.PNG

benjamin_abacus
Contributor III
Contributor III

Hi Harshvardan,

i got the same problem solved by the qlik support. Like Davide posts, you have to add the domain were you will reach the hub or the qmc, but without the http:// or https://. Just e.g. subdomain.domain.tld. And at secand. Restart the Proxy Service. Works well.

Regards

Benjamin

PS: As a small reminder for me, in the qmc there's a small "Help" Icon on top of the right site with a correct help link 😉

nnd
Employee
Employee