Qlik Community

Ask a Question

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Our May 2021 end-to-end product release from Data Integration to Data Analytics is out! READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
pamaxeed
Partner
Partner

Qliksense AD LDS User not synced

Hi all,

we are tryiing to setup a demo Qliksense environment by installing the September 2017 version with AD LDS (Active Directory Lightweight Directory Services). All seems to work out correctly until we try to sync the users from the directory.

Only groups seems to be synced.

Following message appears in the UserManagement_Repository .log file:

  • database done with 0 users and 3 groups in user directory (CN=USER, 94a8f20c-cbd6-4f46-83d4-1f9dc1fb4227) 9fe68b7a-10b9-4e72-bc2c-db035ab10926

Here the ADSI configuration:

ADSI_structure.png

Qliksense UDC Configuration:

Untitled.png

log3.png

Somebody able to support us?

Regards,

Patric

1 Solution

Accepted Solutions
pamaxeed
Partner
Partner
Author

Hi all,

thanks for the support the problem was that Qliksense seems to not support AD LDS (Active Directory Lightweight Directory Services), we switched to the "Normal" LDAP AD implementation and it works.


Kind regards,

Patric

View solution in original post

6 Replies
pranav_n_patel
Creator
Creator

Hi Patric - You should talk to your AD team and figure out the ldap filter you can list within the Advanced section.  This way you are targeting a specific location within your user directory.  You might also need to specify the qlik service account under Connection username and password.

Pranav

herbert88
Partner
Partner

Try to use the attached documentation

Regards

pamaxeed
Partner
Partner
Author

Hi all,

thanks for the support the problem was that Qliksense seems to not support AD LDS (Active Directory Lightweight Directory Services), we switched to the "Normal" LDAP AD implementation and it works.


Kind regards,

Patric

View solution in original post

rohitk1609
Specialist III
Specialist III

Hi Patric,

We have also configured AD LDS (Active Directory Lightweight Directory Services) but when I add AD path and credentials , it gives me error on same time that UDC not configured, Are you saying AD LDS (Active Directory Lightweight Directory Services) doesn't work with Qlik Sense ?

abw20347
Contributor II
Contributor II

Hello ! Rohit... Did you get the answer of your question?

rohitk1609
Specialist III
Specialist III

Hi Arvind,

As per my knowledge,Qlik sense has some issue with AD DLS, its better, you configure new active directory on other server and make a trust between your existing domain and newly created active directory. generally, only one active directory works in one Domain.

Thanks,

Rohit