Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
QLIKWORLD LIVE! MAY 16 - 19TH, EARLY BIRD DISCOUNTS! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
karthiks_dwbi
Creator III
Creator III

Qliksense engine not starting

Qliksense engine is not starting and throwing some extreme new error,

TLS: AcquireCredentialsHandle failed

TLS: AcquireCredentialsHandle failed

Have any one come across this error ?

17 Replies
kaushiknsolanki

Hi,

Have a look at the link below.

Ticket API authentication getting 403 Forbidden

It may help.

Regards,

Kaushik Solanki

Regards,
Kaushik
If reply is satisfactory, please "Like" the post.
If reply is solution, please mark as "Correct".
karthiks_dwbi
Creator III
Creator III
Author

I came across this,

But it's not related to proxy service and it's related to engine service. That did not fix the issue,

The description for Event ID 300 from source Engine cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

 

If the event originated on another computer, the display information had to be saved with the event.

 

The following information was included with the event:

 

TLS: AcquireCredentialsHandle failed with error code: 80090331

shaan007
Partner
Partner

Restart the server and try again,

If that doesn't work then reinstall QlikSense.

Thank you

karthiks_dwbi
Creator III
Creator III
Author

Restarting the services is obviously what we do it for the first step of troubleshooting .

Reinstalling is the right way to fix the issues.

tajmohamed30
Creator III
Creator III

open in browser http://localhost:4848/hub/ or in C:\Users\[user]\AppData\Local\Programs\Qlik\Sense\QlikSenseBrowser\QlikSenseBrowser.exe by right click run as admin

karthiks_dwbi
Creator III
Creator III
Author

No it's not working

tajmohamed30
Creator III
Creator III

try to reinstall the desktop and give a try

shaan007
Partner
Partner

Hi,

Please check the service account. Does it have Admin privileges?

karthiks_dwbi
Creator III
Creator III
Author

Yes of course. I have done the installation with all given prerequisites.