Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
QlikWorld happening right now! You can still join: REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
pauloandre
Creator II
Creator II

Recuperar conexão REST do app monitor

Prezados,

por engano foram excluídos como conexões REST usados ​​pelo aplicativo de monitoramento no Server of Sense (abaixo). Existe uma forma de recuperar essas conexões ?? Ou uma forma de refazer?

monitor_apps_REST_app
monitor_apps_REST_appobject
monitor_apps_REST_event
monitor_apps_REST_license_access
monitor_apps_REST_license_login
monitor_apps_REST_task
monitor_apps_REST_user
monitor_apps_REST_license_user

Obrigado

1 Solution

Accepted Solutions
Andre_Sostizzo
Digital Support
Digital Support

@pauloandre , thank you for your post. I understand the REST connections were removed by mistake.

The monitor app connections can be restored by re-importing the default apps from their default location.

C:\Program Data\Qlik\Sense\Repository\Default Apps\

More related information under:

Operations Monitor Or License Monitor Reload Fails With Error "Connection not found" 

Help users find answers! Don't forget to mark a solution that worked for you! If already marked, give it a thumbs up! 🙂

View solution in original post

2 Replies
Andre_Sostizzo
Digital Support
Digital Support

@pauloandre , thank you for your post. I understand the REST connections were removed by mistake.

The monitor app connections can be restored by re-importing the default apps from their default location.

C:\Program Data\Qlik\Sense\Repository\Default Apps\

More related information under:

Operations Monitor Or License Monitor Reload Fails With Error "Connection not found" 

Help users find answers! Don't forget to mark a solution that worked for you! If already marked, give it a thumbs up! 🙂
pauloandre
Creator II
Creator II
Author

@Andre_Sostizzo fiz a importação de todos os app e em seguida tive que ajustar o usuário e senha das conexões para funcionar