Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
prisma_dako
Partner - Contributor
Partner - Contributor

Renewal of certificates after database upgrade (Postgres 12.5)

Hello,

we have upgraded the database of a Qlik Sense Server from 9.6 to 12.5 with the following tool:

Upgrading Qlik Sense Repository Database from Post... - Qlik Community - 1934238

this worked perfectly and Qlik Sense was working fine for the following days.

About 2 weeks later the certificates seem to be damaged and we tried to restore them with bootstrap:

How to recreate or just delete certificates in Qli... - Qlik Community - 1712692

Unfortunately without success, bootstrap does not start. Does anyone know why this fails? Or is there already an updated method to restore the certificates after an upgrade?

For testing, we were able to restore the certificates afterwards with the old database. It would of course be desirable if we could do the same with the new one. Thanks a lot

Regards
Daniel

Qlik Sense Enterprise on Windows #May2022Patch3 

Labels (1)
2 Replies
Albert_Candelario

Hello @prisma_dako ,

Thanks for posting.

What error do you get when running the bootstrap?

Cheers,

Albert

Please, remember to mark the thread as solved once getting the correct answer
prisma_dako
Partner - Contributor
Partner - Contributor
Author

Hello @Albert_Candelario ,

Thanks for your feedback, actually I don't get any error message, the bootstrap command is executed, but it doesn't proceed..

Could it be that the reference to the new database is not correct or Bootstrap does not know that there is a new database?

Regards
Daniel