Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
YannickSchmetz
Partner
Partner

Unable to access hub: Self signed certificate in certificate chain

I am trying to install a Qlik Sense Enterprise Server (august 2021) on a clean Windows Server 2019. After the installtion i have added my license in the qmc. Next step was to open the hub, where i got this error:

YannickSchmetz_2-1630579795283.png

I already tried to renew the certificates and to reinstall the Qlik Sense Server.
Could anyone help me with that?

 

2 Replies
Sebastian_Linser

Hello @YannickSchmetz 

Did you use a signed license key for this system?

Could you try to open Https://license.qlikcloud.com/sld on this server?

In the screenshot it seems you are getting a call to qrs/license so check which license is available which will reach out to the license service on port 9200 and maybe that one got a wrong cert, which is not usual on a fresh install.

Have you tried to re-enter the qmc? Are you able to get there?

 

Best Regards

Sebastian

Help users find answers! Don't forget to mark a solution that worked for you! 🙂
YannickSchmetz
Partner
Partner
Author

Hi Sebastian,

no, I did not use a signed license key for my System. I have really tried to re setup everything, also with the help of the Qlik Support. Finally, I have recreated the VM the server was running on. So I can't really tell you what the problem was.
Also, I have no Idea what was wrong, so I can not recreate the situation.

Kind Regards 
Yannick Schmetz