Qlik Community

Ask a Question

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Join us for a live Q&A! September 21, 10 AM ET - Onboarding Fast in Qlik Sense SaaS! REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
chrisg
Partner
Partner

Unable to connect with iPAD to the Qlik Sense engine error displayed on Qlik Sense Hub

Hi,
When accessing the HUB with an iPAD you are getting the following error when
trying to open an application in the Qlik Sense Hub:

202365F2-9EE3-4891-9D1A-39623A8B31FB.jpg

"Unable to connect to the Qlik Sense engine. Possible causes: too many connections,
the service is offline, or networking issues."

Its working in on a Desktop - but not on an iPAD ! 
We did the websocket test! See is the result.

Someone an idea or a tip what we may still have to adjust?

Thank you and have a nice weekend
Christoph




We did the  websocket test! Here is the result:

F0A37239-1CB9-4CD3-922E-04874C36440A.jpg

https://community.qlik.com/t5/Support-Knowledge-Base/Unable-to-connect-to-the-Qlik-Sense-engine-erro...


 

 

 



Do or Do Not. There is no try!
Labels (6)
1 Solution

Accepted Solutions
Bastien_Laugiero

Hello, 

I remember seeing the same type of issue in iOS when access Qlik Sense using HTTPS with an untrusted certificate.

A quick way to confirm that is to temporarily enable HTTP in Qlik Sense and try access the HUB using HTTP from iPad. 

Hope this helps!

Bastien Laugiero
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.

View solution in original post

1 Reply
Bastien_Laugiero

Hello, 

I remember seeing the same type of issue in iOS when access Qlik Sense using HTTPS with an untrusted certificate.

A quick way to confirm that is to temporarily enable HTTP in Qlik Sense and try access the HUB using HTTP from iPad. 

Hope this helps!

Bastien Laugiero
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.

View solution in original post