Qlik Community

Deployment & Management

Discussion board where members learn more about Qlik Sense Installation, Deployment and Management.

Announcements
Read about the latest Qlik Community enhancements on the Community News blog!
cancel
Showing results for 
Search instead for 
Did you mean: 
Damian_Waldron
Employee
Employee

iPortal installer indicating that Sense is not installed

Hi i have just downloaded the iPortal installation exe. When i run this it is saying that Sense is not installed. I am running 3.0.0

Labels (2)
1 Solution

Accepted Solutions
Not applicable

Hi Damian,

Are you using Qlik Sense server?  iPortal works with Qlik Sense server only because it requires the service dispatcher.

If you are using Qlik Sense server, you may be using a build other than the GA version of Qlik Sense 3.0.  Please make sure you are using the GA version of Qlik Sense 3.0.

If you are using the GA version of Qlik Sense 3.0, please personal message me and we can discuss.

jg

View solution in original post

3 Replies
Not applicable

Hi Damian,

Are you using Qlik Sense server?  iPortal works with Qlik Sense server only because it requires the service dispatcher.

If you are using Qlik Sense server, you may be using a build other than the GA version of Qlik Sense 3.0.  Please make sure you are using the GA version of Qlik Sense 3.0.

If you are using the GA version of Qlik Sense 3.0, please personal message me and we can discuss.

jg

View solution in original post

Damian_Waldron
Employee
Employee
Author

Hi,

I have successfully installed the iPortal with 3.0.0 GA release. I believe the issue may have been that i was running the demo release.

Thanks for responding.

Damian

Not applicable

Please mark responses that are helpful or correct so that the thread can be closed.

Thanks,

Jeff G