Qlik Community

GeoAnalytics

Discussion Board for collaboration regarding Qlik GeoAnalytics.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
slondono
Partner - Creator II
Partner - Creator II

"Failed to load image" Qlik GeoAnalytics error

Hi experts

Im having a problem with the maps. Some of the segments

Sin título.png

This is from the sample 'Clossest Dissolve'.

2 Solutions

Accepted Solutions
andrespa
Specialist
Specialist

Hi, figured it out how to resolve it (actually is explained in their documentation). You must enter  the developer tools of your browser (F12 in Chrome) and the in the Network tab check "Disable cache" and then hit F5 ti refresh. That should solve the issue.

QS_Geo.JPG

Hope it helps,

Andrés

View solution in original post

Patric_Nordstrom
Employee
Employee

Hi,

This happens when the internet connection is slow and background map images eventually  time out. F5 refreshes the page.

Thanks

Patric

View solution in original post

3 Replies
andrespa
Specialist
Specialist

Hi, same issue here. Someone has any idea why is this happening?

Cheers,

Andrés

andrespa
Specialist
Specialist

Hi, figured it out how to resolve it (actually is explained in their documentation). You must enter  the developer tools of your browser (F12 in Chrome) and the in the Network tab check "Disable cache" and then hit F5 ti refresh. That should solve the issue.

QS_Geo.JPG

Hope it helps,

Andrés

Patric_Nordstrom
Employee
Employee

Hi,

This happens when the internet connection is slow and background map images eventually  time out. F5 refreshes the page.

Thanks

Patric