Qlik Community

Groupe des Utilisateurs Francophones

Vous êtes francophone? Ce groupe est pour vous. Venez découvrir comment démarrer avec Qlik Sense et QlikView, poser vos questions et partager vos tutos et astuces avec les membres de notre communauté.

Highlighted
sebbrunie1
New Contributor

Bundle

Bonjour,

dans une application, j'ai utilisé la commande script Bundle. Les images se sont chargé et je les retrouve dans l'application au niveau des images au niveau des objet texte. Sur une autre application, je fait la même chose. Mais là rien et pourtant dans le déroulement du script, elles se chargent. Y a t'il un problème dans les propriétés du doc ?

Y a t'il une explication?

Merci

Sébastien

Tags (1)
1 Solution

Accepted Solutions
amauryviseo
New Contributor II

Re: Bundle

Bonjour Sébastien,

Dans votre deuxième application, après votre bundle creez vous d'autres tables. J'ai remarqué que faire d'autre chose dans le script après un bundle peut "boulverser" ce dernier...Rien dans la doc qui en parle par contre...Juste par experience

2 Replies
amauryviseo
New Contributor II

Re: Bundle

Bonjour Sébastien,

Dans votre deuxième application, après votre bundle creez vous d'autres tables. J'ai remarqué que faire d'autre chose dans le script après un bundle peut "boulverser" ce dernier...Rien dans la doc qui en parle par contre...Juste par experience

sebbrunie1
New Contributor

Re: Bundle

Bonjour,

en effet. Je l'ai mis à la fin de mon script et ça a marché.

Donc toujours mettre la commande Bundle à la fin.

Merci beaucoup.

Sébastien