Qlik Community

Ask a Question

Ideas

Vote for your favorite Qlik product ideas and add your own suggestions.

Announcements
Welcome to our newly redesigned Qlik Community! Read our blog to learn about all the new updates: READ BLOG and REPORTED ISSUES

Keep Alive setting in Qlik SaaS to prevent lost connections

Partner
Partner

Keep Alive setting in Qlik SaaS to prevent lost connections

Several of our SaaS- and Hybrid Cloud clients complain about interrupted sessions: "... Please wait, reconnecting...". In some browsers, it's better, in others worse. According to Qlik Support it's a local problem.

However, the Keep Alive setting in Qlik Sense for Windows resolves the issue: <add key="WebSocketPingInterval" value="60"/>. But in Qlik SaaS, this option does not exist.

Please provide the Keep alive setting also in Qlik SaaS in order to prevent disconnected sessions and to make users happy again :-).

Thanks!

3 Comments
Contributor II
Contributor II

Same problem here. "Please wait, reconnecting.." appears up to ten times a day.

Please provide a solution for that.

 

Thank you

 

Luminary
Luminary

+1 should be configurable on a tenant by tenant basis within the hub admin console

Partner
Partner

+1 very important topic to be considered